Jump to content


Photo
- - - - -

Ford Can't Fix My New Fiesta! - Advice Please ?


  • Please log in to reply
32 replies to this topic

#31 Philf1

Philf1

    Ford until I die!

  • FOC Supporters
  • 1,625 posts
  • Name: Phil
  • Ford Model: Fiesta ST2
  • Year: 2014
  • Location: Yorkshire
Contributor

Posted 23 June 2013 - 09:26 PM

Kids would say I should have O.L.D.G.I.T



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 24 June 2013 - 11:02 AM

Hi, well if it is the same system detection system that's fitted to the Focus using the ABS sensors then there hasn't been any reports over at Talkford of any problems, and mine works fine. So we know it can work so they should be able to fix it.



#33 fasty

fasty

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Ford Model: Fiesta
  • Location: Hampshire

Posted 24 June 2013 - 01:50 PM

I was surprised by a call from the dealer early this morning.

Having wisely suspected that I wasn't overly delighted at Friday's disasterous attempt to implement the fix (that left my car unusuable), they worked at it over the weekend and apparently discovered why the firmware flash had initially failed.

Just to be sure, they also tested the DDS by partly deflating a tyre!

So, it seems that the problem may now be solved.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users