Jump to content


Photo

Strange Problem With Electric Windows/mirror Controls


  • Please log in to reply
4 replies to this topic

#1 ernesteng

ernesteng

    Member

  • Budding Enthusiast
  • PipPip
  • 10 posts
  • Name: Ernest
  • Ford Model: S-Max
  • Year: 2010
  • Location: London

Posted 08 June 2013 - 10:06 PM

I've got a strange problem with the control panel on the driver's side door which controls the mirrors as well as the electric windows,

 

1. The controls work in reverse: front and back are mixed up, and so are left and right. Applies to both for windows as well as the wing mirror adjustments. Both still function and operate normally, just that it's rather annoying.

 

2. The child safety lock button on the same control panel DOES NOT seem to work, and I had a scare when my daughter reached out of her toddler car seat and managed to open the door whilst we were driving. Clearly this is not just annoying but a security problem - I'm using the manual child lock for now. 

 

I'm wondering if:

- the two problems are linked

- if this could have been caused by the garage which fixed a broken (driver's side) wing mirror very recently.

 

Thanks for any comments received

 

 

 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,282 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 09 June 2013 - 01:43 AM

It does sound like they've got the wires swapped around somehow, I'd take it back to the garage and make a fuss.



#3 hubby1959

hubby1959

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 224 posts
  • Name: Neil
  • Ford Model: Mondeo MK 2
  • Year: 1999
  • Location: Yorkshire

Posted 09 June 2013 - 02:30 PM

This might sound stupid, but when they had the panel off to fix the mirror, did they put the switch back in upside down?



#4 137699

137699

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 344 posts
  • Ford Model: 2006 S-max Titanium X Sport 2.5T

Posted 12 June 2013 - 02:11 PM

Check the wiring connector on the underside of the switch unit - it's probably been put back the wrong way round.



#5 gregers

gregers

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 650 posts
  • Name: greg
  • Ford Model: smax titainium
  • Year: 2008
  • Location: Sussex

Posted 12 June 2013 - 08:36 PM

and put the child locks on,on the door and not to relie on the button.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users