Jump to content


Photo

Need Help Car Not Idleing And No Power When Warm


  • Please log in to reply
7 replies to this topic

#1 markcab

markcab

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: mark
  • Ford Model: escort
  • Year: 1996
  • Location: Kent

Posted 11 June 2013 - 07:41 PM

hi all i have a escort 1.6 cab 1996 when car is cold the car runs fine but when it gets up to temp it jumps and dose not idle well it laboures plesase help and no power like the car has cut out but engine stil running and then picks up again



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,530 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 11 June 2013 - 09:07 PM

When was it last serviced. Was the fuel filter changed. Could be a number of things including the coil pack, Leads, Plugs, partially clogged injectors.

 

Start with the normal service parts first if these haven't been changed for a while. Good luck



#3 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,530 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 11 June 2013 - 09:17 PM

Just saw your other post which says you've done the plugs, leads and fuel filter. It could be the coil pack. I would also check all the vacuum hoses for leaks. Try spraying some WD40 around the intake area and vacuum pipes while it is running. If the engine note changes you have an air leak.

 

Trouble is there are so many things it could be.



#4 markcab

markcab

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: mark
  • Ford Model: escort
  • Year: 1996
  • Location: Kent

Posted 12 June 2013 - 10:29 PM

When was it last serviced. Was the fuel filter changed. Could be a number of things including the coil pack, Leads, Plugs, partially clogged injectors.

 

Start with the normal service parts first if these haven't been changed for a while. Good luck

hi there have done ht leads fuel filter spark plugs and maf sensor



#5 markcab

markcab

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: mark
  • Ford Model: escort
  • Year: 1996
  • Location: Kent

Posted 12 June 2013 - 10:30 PM

hi  there have done ht leads spark plugs fuel filter and maf sensor



#6 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,133 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 12 June 2013 - 10:44 PM

, from your description sounds like a flat spot on acceleration, would agree with check for air leak, would also give a rough idle that wouldnt be too noticable when cold, as it would be running a richer mixture at that point

 

most common place is the breather pipe/s collapse



#7 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 13 June 2013 - 08:49 PM

Moved to escort section

#8 markcab

markcab

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: mark
  • Ford Model: escort
  • Year: 1996
  • Location: Kent

Posted 13 June 2013 - 09:49 PM

hi all tonight i cleaned the coil pack out lets as they are very dirty inthe bottom car feels alot better but still missing would you agree it needs new coil pack as only doing it when car in warm



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users