AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
Lemmy

Boot Problem!

4 posts in this topic

Hi, I have a ford focus estate 55 plate (Jan 2006) and I have been having problems with the boot latch! It stopped working before Christmas so I got it repaired and thankfully it was still under warrantee! However it has gone again! I am only able to open the boot with the key (pressing button)! My friend has exactly the same car and she has just had to take her car in for the smae fault! Does anyone know if this is a common fault? Thanks.

Share this post


Link to post
Share on other sites
 

Well considering you and your friend have the same problem, I'd go with its quite common though I've never heard of it before.

Share this post


Link to post
Share on other sites
Well considering you and your friend have the same problem, I'd go with its quite common though I've never heard of it before.

We had the problem on our last car a 2001 Fiesta. It stopped working after we had some crash repair work was done.

Share this post


Link to post
Share on other sites

it could be a damaged wire at the tailgate hinges.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0