Jump to content


Show
Photo

Taping Noises


  • Please log in to reply
2 replies to this topic

#1 Jimbodoze

Jimbodoze

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: James
  • Ford Model: Focus
  • Year: 2004
  • Location: Flintshire

Posted 29 June 2013 - 03:21 PM

I have a 1.8 tdci focus! When it running at 750 rpm its fine but once the revs get higer its awful sounds like some one is banging a hammer on it! It went to the garage befoe this happened and i was td that its only running on 3 cylinders and 1 of my injectors wasnt working properly! Any 1 shed any light please?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 3putgrb

3putgrb

    Member

  • New Member
  • PipPip
  • 15 posts
  • Name: Gary
  • Ford Model: Mondeo 2.0 TDCI Ghia X
  • Year: 2004
  • Location: Hampshire

Posted 04 July 2013 - 03:17 PM

Do you have access to a code reader?

 

Your garage is probably right as they should have checked for any codes.

 

You could try a leak back test to see which injector is faulty.



#3 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,608 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 04 July 2013 - 03:45 PM

Given the year of your car, is it the original shape Focus or the newer shape focus? if its the newer (MKII) then if you have a trip computer, you can do the self test mode and access the codes from there.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users