Jump to content


Show
Photo

Third Brake Light


  • Please log in to reply
2 replies to this topic

#1 andypooley

andypooley

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: andrew
  • Ford Model: focus mk1
  • Year: 2004
  • Location: Essex

Posted 02 July 2013 - 06:55 PM

help third brake light not working changed bulbs but no change any ideas cheers andy



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,792 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 03 July 2013 - 08:04 AM

try removing the third brake light and check that the cables are still connected, they may have shaken loose and just need to be plugged in again, whilst the light is out, check for any damage to the wiring,



#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,997 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 July 2013 - 12:31 PM

The wiring insulation in the rubber conduit between the hatch and roof tends to get brittle over time and after repeated opening/closing snaps the copper core.
Any breaks in the wiring should be pretty obvious, cut back to clean wire and crimp or solder in a new length of wire.
My old MK1 Focus ended up with damaged wires to the brake light, wiper, boot release and demister. The resulting short circuit meant a new wiper motor and boot lock module.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users