Jump to content


Photo

Reset/mechanical Clunking Noise Over Bumps/swerving


  • Please log in to reply
4 replies to this topic

#1 ajthomason

ajthomason

    Newbie

  • Budding Enthusiast
  • Pip
  • 5 posts
  • Name: William
  • Ford Model: focus
  • Year: 2010
  • Location: Cumbria

Posted 07 July 2013 - 04:31 PM

So I have this issue that happens on my 2010 Focus (1.6 petrol) when I go over bumps at speed or swerving, doesn't happen at all on long straight roads, but when I take a country road at a nice fast speed every reasonable bump will cause it. It's not the typical suspension or ABS kind of clunking, but makes a sound a bit like Kerr Kerrrr Klunck

 

To me it sounds like a relay breaking, then clicking itself back into position and causing something else to clunk along with it. it's always sounds identical, never changes at all.

 

I've asked the garage to look at it several times when it's been in for other reasons and they've been completely useless. First time they said "We didn't do anything about it, but maybe they tightened something up when working" second time was "We lubed up the door hinges, that might fix it" and third they just didn't bother. Decided to take it to a different garage and the guy actually came out with me but he said it was just something loose and wasn't covered by warranty so he'd have to charge me.


It didn't sound like something rattling at all because the sound is always the same.

 

Anyone else had a problem like this before? It's very annoying and has happened ever since I got the car at 12 months old. I'm going to take it back to the first garage before the warranty runs out and insist on speaking to a mechanic to see if I can convince him to do something. 

 

 

 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 TDCiST

TDCiST

    No Smoke No Poke... Unless you have a DPF!

  • Moderator
  • 1,681 posts
  • Name: Dave
  • Ford Model: Ford Focus Zetec S 1.6 TDCi
  • Year: 2010
  • Location: Hertfordshire
Contributor

Posted 07 July 2013 - 05:15 PM

If its a relay sound it may be the Traction Control or ESP kicking in...

#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,282 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 07 July 2013 - 05:20 PM

The list is long heat shield loose exhaust hanger broken worn rear bush rear anti roll bushes upper bushes rear strut mounts even the metal cover on the rear strut the best way is to get under it pull and prod at everything

#4 jg321

jg321

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 203 posts
  • Name: Jon
  • Ford Model: Focus Mk 2.5 1.6 TDCi Zetec
  • Year: 2008
  • Location: Lancashire

Posted 08 July 2013 - 09:13 PM

Whenever I go over a bump and/or the ABS kicks in briefly I get the same noise as when you first get when pulling away. Always just put it down to the ABS/traction control doing it's stuff.

 

Not sure if this is what you're describing?



#5 ajthomason

ajthomason

    Newbie

  • Budding Enthusiast
  • Pip
  • 5 posts
  • Name: William
  • Ford Model: focus
  • Year: 2010
  • Location: Cumbria

Posted 12 July 2013 - 10:52 AM

I get the ABS noise if I go over a bump with my foot on the brake, but this one happens regardless and is a different noise. It doesn't seem to be doing anything wrong, may well just be the traction control I guess - any way to force the traction control to kick in so I can hear what it sounds like?

 

Thanks all!




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users