Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


dogma1978

Help- 2008 1.4 Keeps Loosing Power

1 post in this topic

Hi all

I have a Ford Fiesta climate 1.4 on a 2008 plate. I bought it 6 months ago from a fiesta dealer and only had 14,000 miles on the clock when I bought it. it now has just over 17,000. It had (apparently) a full service when I bought it and went well at the start but in the last week or so Ive noticed the car suddenly looses power. it starts first time other that a week ago when it took 2 tries but has been fine since. The main problem seems to be when accelorating. The car sometimes takes of fine but then other times it feels like it wants to go but like its being held back. I took the car for a 30 mile run tonight and one min it was fine, the next it felt like it was slightly struggling to accelorate. ive order some new plugs in. if they make no difference i was wondering if it could be the Coil Pack

any advice would be appreciated

many thanks

Jim :(

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now