Jump to content


Show
Photo

Limp Home Mode After Filling Up With Fuel?


  • Please log in to reply
3 replies to this topic

#1 nickmac73

nickmac73

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: nick
  • Ford Model: galaxy 1.9td
  • Year: 1997
  • Location: Lincolnshire

Posted 08 July 2013 - 06:38 PM

hello all,

 

first of all does the 97 1.9 td have a limp home mode fitted?

 

because after filling up with fuel about 5 to 10 minutes down the road thats what the car seems to do..have a lack of power..

if you stop the car and leave it it works ok again but it seems the longer you leave it the better it is and certainly the next day it works fine.  until you fill it up again days and weeks later.

 

ive changed the fuel filter and put some injector cleaner in which are good but not solving what it is.

it does seem to go like a switch being flicked you can still drive it but with very limited power..

 

any ideas and all suggestions greatfully recieved

 

nick



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,017 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 08 July 2013 - 07:39 PM

How low do you run your tank before refilling?
If well below a quarter level you could be sucking up sediment.
On the flip side of that, if you only put a small amount of fuel in at a time rather that brimming it you could have an air pressure problem with the tank.

#3 gregers

gregers

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 483 posts
  • Name: greg
  • Ford Model: smax titainium
  • Year: 2008
  • Location: Sussex

Posted 08 July 2013 - 07:43 PM

could be the maf throwing its rattle out the pram?

used to get this on my mk2,switch it off and the problem went away,and every now and then it would come back.



#4 nickmac73

nickmac73

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: nick
  • Ford Model: galaxy 1.9td
  • Year: 1997
  • Location: Lincolnshire

Posted 12 July 2013 - 07:32 PM

hi,

thanks for the replies and sorry for taking so long to come back (i had to go to work)

anyway i fill up to full when i get empty which is about once a month and depending on what offers are around.

 

i don.t think its sludge ive replaced the fuel filter and its too 'only the day i fill up' to be sludge.

 

mass airflow stuff i'm interested in i think it is electrical cos it seems to re-set itself just got to work out which bit?

 

nick




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users