AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


ChrisL151

Usb Not Found

7 posts in this topic

I recently got a Fiesta MK7-2013 model with the 1 litre eco boost engine. To start with the USB was working fine , had the Ipod connected and all was good. Then it just suddenly stopped working.

Things I've done to try fix it:

Tried a different cable and Ipod

Restored factory defaults and master reset in sync options

Tried a simple USB drive

I connected my phone to see if any connection was being made and it said it was charging but stated no USB was found

Out of ideas at the minute. Im guessing it could just be simply broken all together!

Any help would be great

Share this post


Link to post
Share on other sites
 

Could be that your USB Bluetooth module needs resetting try this as nath will now explain how in the link below

Erm sorry about that if you search nathDOTso on YouTube it's the third video down I think

Share this post


Link to post
Share on other sites

Hi, why have you sent us to a 'human paintball video? Do you think that a reset of the BT would be necessary when the OP is using USB...

Share this post


Link to post
Share on other sites

The Bluetooth and USB are part of the same module and I've altered the last post having trouble getting a link to work for it

Share this post


Link to post
Share on other sites

Could be it just shows as a blank post on my iPhone but I'm guessing there is something there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now