Jump to content


Photo

Feels Like Loss Of Power...


  • Please log in to reply
5 replies to this topic

#1 jacksargent93

jacksargent93

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 142 posts
  • Name: Jack
  • Ford Model: Focus
  • Year: 2005
  • Location: Gloucestershire

Posted 12 July 2013 - 05:48 PM

Whilst accelerating it feels as if I loose power for a few seconds - everyone just thinks I'm being paranoid. 

 

But it feels even though I'm accelerating for a few seconds I dont progress in speed and can feel it 'cut out'. 

 

I have noticed it to happen just before 3000rpm in every gear apart from 1st. 

 

If anyone has experienced this or know what this could be any one I would appreciate :) 

 

Thanks a lot 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 crimeblitz1

crimeblitz1

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 57 posts
  • Name: matt
  • Ford Model: focus mk 2.5
  • Year: 2010
  • Location: Dorset

Posted 12 July 2013 - 10:58 PM

Mines the same, 2010 1.6 tdci. I'm paranoid that its a turbo problem so am going to get it checked, it's like the guts of the car disappear, maybe the turbo runs for a very short period...... Hopefully I'm wrong, I was spoiled before with a Leon Cupra tdi 150 and that was exceptionally quick compared to the focus (compared to a lot of cars actually) I was actually disappointed when I took my focus out for its first proper drive :(

#3 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,817 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 13 July 2013 - 01:31 AM

One of you has an NA (naturally asperated/ non turbo) petrol engine and the other a turbocharged diesel engine - they are different but can both suffer from flat spots/ hesitation etc they are set up for emmisions/ economy and not performance

 

4-cld NA Petrol - can suffer from a midrange flat spot, its to do with the valve overlap and the exhaust,the fuelling (set for emmisions/ ecomomy) does not help either.  You don't notice it in 1st because its a lighter load (you "rev-through it" quickly but the flat spot is still there)  but a good service helps (could also potentially be plugs/ ht leaads or coil paks) its typical of this sort of car - some drivers might not notice it but they all have a flatspot in the midrange

 

Turbo- diesel - can be sluggish before it reaches the boost threshold, turbo-lag, flat spots and hesitation due to the EGR valve (at certain (low) revs/ loads)(have you fitted a solid blanking plate yet?) torque and power can drop off at higher revs / narrow power band (especially noticable in the lower gears) / some fords have overboost (boost runs for short period then drops off) small intercoolers suffer from heatsoak -

 

Petrol and diesel - noticable power loss in higher atmospheric temps - + increased lag in the turbo-diesel and flat spot/ hesitation worse on the petrol NA (higher intake air temps can show up the "glitches" worse)      



#4 jacksargent93

jacksargent93

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 142 posts
  • Name: Jack
  • Ford Model: Focus
  • Year: 2005
  • Location: Gloucestershire

Posted 13 July 2013 - 02:26 AM

One of you has an NA (naturally asperated/ non turbo) petrol engine and the other a turbocharged diesel engine - they are different but can both suffer from flat spots/ hesitation etc they are set up for emmisions/ economy and not performance

 

4-cld NA Petrol - can suffer from a midrange flat spot, its to do with the valve overlap and the exhaust,the fuelling (set for emmisions/ ecomomy) does not help either.  You don't notice it in 1st because its a lighter load (you "rev-through it" quickly but the flat spot is still there)  but a good service helps (could also potentially be plugs/ ht leaads or coil paks) its typical of this sort of car - some drivers might not notice it but they all have a flatspot in the midrange

 

Turbo- diesel - can be sluggish before it reaches the boost threshold, turbo-lag, flat spots and hesitation due to the EGR valve (at certain (low) revs/ loads)(have you fitted a solid blanking plate yet?) torque and power can drop off at higher revs / narrow power band (especially noticable in the lower gears) / some fords have overboost (boost runs for short period then drops off) small intercoolers suffer from heatsoak -

 

Petrol and diesel - noticable power loss in higher atmospheric temps - + increased lag in the turbo-diesel and flat spot/ hesitation worse on the petrol NA (higher intake air temps can show up the "glitches" worse)      

 

My car was serviced before I received it so I don't know what to do — get it serviced again? As you said these cars suffer from it. So I suppose its a normal thing to happen? 



#5 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,817 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 13 July 2013 - 03:28 AM

This is the Superchips Bluefin power and torque curves (for the Focus mk1 1.6 98Hp, but the same idea )-

 

http://www.mybluefin...ves/focus16.pdf

 

If you look at the blue line on the torque curve, it drops just after 3k, it does not start to rise again untill 3-1/2K, and above before it (the torque) rises to the level it was before 3k, this would be called a "midrange flat-spot" but some drivers may describe this as "hesitation"/ a "glitch" etc - ideally the graph (torque) should rise smoothly or stay level with no "dips" in it untill the redline  

 

What was done at the service? - you would expect the oil and filter to be changed, the air filter and the spark plugs, genuine Ford spark plugs are good, but irridium NKGs are better, i would personally gap them down to 0.8mm (rather than 1.0mm) using the correct tool (and feeler gauges) - this protects the HT (high tension) leads and coil packs, + the plugs are also less liable to miss-fire, even if they get fouled  

 

Also - any modifications can have an adverse effect if they are not done right

 

You don't know how much i hate saying this but premium high octane fuel may help too - try it and see if it helps (and keep the fuel high - if the "low fuel" light comes on the ECU can go into "eco" mode + a high fuel level helps to keep the fuel pressure/ supply up)    



#6 jacksargent93

jacksargent93

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 142 posts
  • Name: Jack
  • Ford Model: Focus
  • Year: 2005
  • Location: Gloucestershire

Posted 13 July 2013 - 10:57 AM

Its just strange, I have had the car 2 months and I only notice it now? But I will try the high octane a go and see if I can narrow this down a bit.

 

Thanks a lot mate!



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users