Jump to content


Photo

Engine Noise '02 Focus

focus engine problems rattle tapping tap rattling clicking under powered

  • Please log in to reply
7 replies to this topic

#1 jez_9540

jez_9540

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Jeremy
  • Ford Model: Focus
  • Year: 2002
  • Location: Wiltshire

Posted 12 July 2013 - 08:33 PM

Hi, this is my first post. I am looking for some advice on what could be wrong with my car as I've already gone done the route of having a garage look at my car with no improvment (luckily I carried the work out myself for a fraction onf the cost!).

 

I have this wierd hissing/tapping/rattle/clicking (not sure what to call it) that started a while back, but I've heard a lot of focuses sounding similar so stupidly I left it. Much more recently the engine has become very underpowered which is when I took it to a garage and they said I needed a new catalytic converter and the rest of the exhaust all the way and including the tailpipe. So I bought all that new and fitted it. While it did make a slight difference to the noise, the power was still down and the noise still there, especially under moderate to hard acceleration and lower revs. So I thought I'd check the plugs to see if they had become sooted up as a result of the cat failing (not sure it even had now.. but thats past and I have a new exhaust now). removed the plugs and they all looked fine except one (furthest right as you look  at it, nearest the distributor). This onehad oil all over the lower portion, thread and right on the tip. I have not been loosing oil noticeably, was checked and topped up about 2months ago and still right at the top mark. My question is what does everyone think could be wrong. I've searched everywhere and not found much conclusive evidence. Some say valve seal, some say piston ring, and some say head gasket. What do you think could be the most likely as that where I need to start as money is tight (just finished uni and hardly earning anything...) and I need this fixed to get to work. I'm hoping its something I can take on and do myself to stop costs rising. Any and all help appreciated.

 

Also here is a quick video I took to try and let you hear the sound it is making (this is after the exhaust change, and I have checked for any leaks in that as well.)

 

Oh and its a 2002 1.6

 

Thanks again!



Have something to contribute?

Sign in or register to start a topic...

#2 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,098 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 12 July 2013 - 09:34 PM

do you have to drive to hear the noise or does it happen when stationary and revved up too.

not all that clear on the vid with all the other background noises, but first impression was it sounded a bit like the old air cooled beetle engines

which, if im right, first place to look is the exhaust manifold, at a guess, either a crack in the manifold, or more likely, the gasket is blown where it bolts to the engine. wont cost anything to check so good place to start too...

 

re the oil on plug, the fact it had oil on the thread suggests the oil was resting in the plug aperature, which coated the thread/tip as you unscrewed it... as only a very minor part of the thread is exposed in the chamber when screwed down.



#3 jez_9540

jez_9540

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Jeremy
  • Ford Model: Focus
  • Year: 2002
  • Location: Wiltshire

Posted 12 July 2013 - 09:44 PM

Hi, thanks for the quick reply. Yes you can sort of hear it when stationary, but its a lot worse when the engine is under load. Yeah it really does sound like an air cooled engine at times. My mates got an old beetle and now you mention it thatis kinda what it sounds like. Havent properly checked manifold as that was replaced by a garage around a year ago, and kinda just assumed that it would be ok.... Might have been a mistake though. I'll check that tomorrow! I've cleaned around the plug (yes there was a tiny amount of oil, but there was around the other plugs) and need to check it again after a very short run. Would the manifold cause that much loss in power though. It used to fly before, now it struggles where it shouldnt with just me in it. What else could be causing this loss on power?



#4 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,098 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 12 July 2013 - 10:08 PM

quite possibly cause loss of power....if im right with blown gasket/cracked manifold

lambda sensor is detecting unregulated air, so trying to compensate by increasing the fuel..

 

if the earlier diagnosis of blocked cat/exhaust was correct, then there is every chance the manifold or gasket is damaged due to increased pressure caused by blockage...

.not unusual to see missing nuts/studs on manifold to engine joint, so that could be another possible...

 

would check all that out first before worrying about other possible causes...would be too many to list on info given so far



#5 jez_9540

jez_9540

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Jeremy
  • Ford Model: Focus
  • Year: 2002
  • Location: Wiltshire

Posted 12 July 2013 - 10:16 PM

Thank you, you've been very helpful. I'll check tomorrow and report back with my findings. Really hope it is the manifold as that would be easy enough and not too pricey to replace by myself!



#6 jez_9540

jez_9540

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Jeremy
  • Ford Model: Focus
  • Year: 2002
  • Location: Wiltshire

Posted 13 July 2013 - 03:36 PM

Hi, so after much looking today I have determined that the manifold is not blowing or cracked in any way. So I decided to clean up around the plugs and run the engine for a bit to see if more oil would appear. Luckily it did not, so you were right about the source of the oil on my one plug! One thing I did notice is that if you reve the engine even while at a standstill it is 'bogging' down at higher revs. Thought this might be airbox related, so checked the airfilter and this seems almost new. My only guess is a fuel problem now. Could this be related to the cat having gone (or produced similar symptomsto a failing cat...)? Other wise, what could it be, filters, pump, not really sure where to go from here. I'll get a video up of it doing this once my phone is charged.



#7 jez_9540

jez_9540

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Jeremy
  • Ford Model: Focus
  • Year: 2002
  • Location: Wiltshire

Posted 13 July 2013 - 09:06 PM

Here is the video as promised, notice how the engine cannot maintain constant revs around 200rpm but seems ok when higher or lower revs (although does vary a little still at lower revs). Could it be something as simple as a faulty lambda sensor or a fuel issue. Also forgive me if I'm being a little stupid, but what exactly does the part do that is causing the clicking as this is a fairly new thing to be happening and started about 2 days before I changed the cat (when I first heard it I thought it was parts that had come loose from the cat rattling/clunking about...). Thanks for the continued help.



#8 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,098 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 13 July 2013 - 10:18 PM

the click is the air con compressor..working as it should if air con is on.

 

quickest way for checking a fueling problem, is have the emissions tested

may pay to have it plugged in and checked for any codes flagging too

 

lambda sensor could be suspect if it wasnt changed at the same time as the cat, but the emission test will help to see what the sensor is doing...

 

if the exhaust or cat was blocked previously, then that creates enormous back pressure throughout the engine block, so may pay to check for air leaks/breather system problems too..



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: focus, engine, problems, rattle, tapping, tap, rattling, clicking, under, powered

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users