Jump to content


Photo

Desperate help needed


  • Please log in to reply
5 replies to this topic

#1 Roy

Roy

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: 97 p reg ford fiesta encore
  • Location:

Posted 31 March 2009 - 04:29 PM

I've had my 97 Ford Fiesta for 2 months now.
I bought it because i've always like Ford.
She is a brilliant little car and starts first time everytime.
My issue is this:
When i first got her, she started to shake at anything over 40mph.
Doing anything over 60 was near impossible.
So i went to my local breakers yard and bought 4 wheels with tyres fitted.
The wheels that were on the car initially had some dents in the rims.
I fitted the tyres but the shaking was still there.
I went to my local mechanic and he looked the car over and advised that my bushes were really worn and the wishbone was on it's way out so i asked him to replace the parts.
Now...the car seems to be a little better.
It only shakes at 50mph and seems to level itself out at 60mph.
It shakes when going into a left hand bend at around 50 then levels itself out again.
The car runs in a straight line with no pull over to either the left or the right.
The balance on the wheels seems ok.
However, i don't feel confident enough to take it on the motorway.
Taking a passenger in is very embarassing.
You get to your destination feeling like you've done a workout.!!!
I've been told to change the wheels front to back cross ways.
But that shake should have gone if i've replaced the wishbone and bushes and changed the wheels.?
The wheels are standard ford and not alloys.
Has anyone else has similar problems.?, and if so, how was it rectified.
Please e mail me at: roymart1n@msn.com
I will be extremely grateful for the answer to my problem.
Thx.
:)

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 RIIIDAA

RIIIDAA

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 318 posts
  • Ford Model: 09 Fiesta Titanium, Tech & dress-up pack

Posted 31 March 2009 - 04:35 PM

Are you sure them wheels are rebalanced properly and that the latest wheel wheel weights haven't fallen off?

might be worth having the car checked out on a jig if not just an alignment check done

#3 RIIIDAA

RIIIDAA

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 318 posts
  • Ford Model: 09 Fiesta Titanium, Tech & dress-up pack

Posted 31 March 2009 - 04:40 PM

the latest wheel wheel weights haven't fallen off?


Had a wobble at a certain speed with a brand new set of wheels once, it turned out the wheel weights had come unstuck due to a dodgy batch of adhesive being used by the tyre place, they put it right for me no bother

#4 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 31 March 2009 - 05:28 PM

I'd go with wheel balancing too.

#5 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,551 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 31 March 2009 - 05:51 PM

get the wheels on a balancing machine where you can see how "true" the wheels are running.

#6 RIIIDAA

RIIIDAA

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 318 posts
  • Ford Model: 09 Fiesta Titanium, Tech & dress-up pack

Posted 31 March 2009 - 08:24 PM

yeah as previous poster, try your local independent tyre place where they should be able to show you up close and personal

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users