Jump to content


Show
Photo
- - - - -

New Fiesta Spare Wheel Tub Flooding?

Leaks Water Ingress

  • Please log in to reply
2 replies to this topic

#1 StornowayBlue

StornowayBlue

    Member

  • New Member
  • PipPip
  • 29 posts
  • Name: Iain
  • Ford Model: Mondeo
  • Year: 2008
  • Location: RossandCromarty

Posted 13 July 2013 - 10:01 AM

Hi, while looking out my wheel nut socket this week, I discovered a considerable volume of water in the tub for the spare wheel. Obviously I dont have a spare wheel and the compressor and equipment is all wet. Very disappointing for a vehicle 4 months old. Has anyone else had issues with water getting into the boot area?



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,602 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 13 July 2013 - 10:57 AM

The first MK7's (2008/2009) had a few problems with water ingress but I thought they had sorted it now =/

Get it back to your dealer asap!



#3 StornowayBlue

StornowayBlue

    Member

  • New Member
  • PipPip
  • 29 posts
  • Name: Iain
  • Ford Model: Mondeo
  • Year: 2008
  • Location: RossandCromarty

Posted 13 July 2013 - 07:49 PM

Thanks Buddy, Ill phone the garage on Monday. They're a ferry trip away from me so I'd expect them to bear the costs of this now I know it was an issue on earlier models.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users