Jump to content


Show
Photo
- - - - -

Suddenly Using A Lot Of Fuel Help Please


  • Please log in to reply
9 replies to this topic

#1 dogma1978

dogma1978

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Name: JIM
  • Ford Model: fiesta climate
  • Year: 2008
  • Location: Essex

Posted 14 July 2013 - 02:27 AM

Hi

I currenlty have an un answered post as my car has started hessitating when I go to accelorate but ive noticed that the fuel mpg has gone down massively.  I usually use the car to get to work and its only 3 miles away and the car doesnt always warm up.  Today I started of with the gauge showing 80 miles until empty but when i completed the trip of 3 miles the gauge said id used 10 miles worth of fuel.  I have changed the spark plugs so far but waiting until pay day to try other things.  Any ideas would be great.  Oh theres no dash lights or anything unusual

 

many thanks

Jim



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,645 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 14 July 2013 - 03:15 AM

You cant trust the computer - it can be very inaccurate - best to work it out from the "brim to brim"

 

Yes, often the short journeys mean the car does not warm up - bad for MPG

 

You have done the plugs - were they genuine Ford? , pre gapped?

 

An air filter would be the next thing

 

The car is hesitating - does it sound like it is "missing"/ not running smoothly/ not on all cylinders?  



#3 dogma1978

dogma1978

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Name: JIM
  • Ford Model: fiesta climate
  • Year: 2008
  • Location: Essex

Posted 14 July 2013 - 11:12 AM

Hi Foca

Thanksyou for replying.  I changed the plugs from champion to NGKs and the gaps were pre set.  The old plugsdidnt appear at all worn but the top part that you can adjust was slightly a greyish white colour.  The cars only done 17,000 and I bought it at 14,000.  It was allegedly fully serviced when i bought it from a dealer but its going into to fords on the 23rd for a service.  I had a focus mk1 that had the hesitation problem but i found that to be either the maf or the coil pack.  I know mine has a map sensor and not a maf tho.  Do you reckon i should try the coil pack first

 

many thanks

Jim



#4 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,645 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 14 July 2013 - 01:02 PM

Ive read posts on this site where people recommend genuine Ford but that may be because they were "correctly" pre-gapped - i rate NKGs, when i was racing i used NKG racing plugs with "needle" electrodes, they were expensive, but the best, and were less liable to foul than other makes, even when using "colder" (harder) plugs.

 

If the car is used for a lot of short journeys or "pottered about" a lot (not given a good "italion tune up"(thrash) once in a while) carbon can build up on the surface of the plugs, same goes for if the plugs are not changed for many, many miles, (the gap can even get wider, over time) - the trouble is the (electrode to earth) gap starts off already too wide, (in my opinion) so as it wears or gets fouled the spark finds the easiest path to cross (like lightning) - that may be down inside the plug the caps, the ht lrads or even inside the coil packs - once this happens - unfortunately you will need to change the lot

 

So as a precaution i recommend "gapping down" the plugs a little,(say from 1.0mm to 0.8mm, using feeler gauges and the correct tool) this ensures the spark occurs at the correct place, and can "prop up" faulty ht leads/ coil packs (were the insulation has broken down)

 

The reason Ford recommend such wide gap/s is for emmisions (the "fatter" spark is supposed to give a better "burn") - if i was cynical i would say its so they can make a bit more money selling coil packs etc - it is safe to gap the plugs down (as long as there is a gap!) it is a subtle difference for emmisions (still pass the MOT etc) but will put a lot less stress on the ht leads/ coli packs

 

so try gapping the plugs down - see what happens, if that does not work replace the coil packs/ ht leads - MAF MAP sensors are often replaced when there is nothing wrong with the old ones - there are other sensors too - crank/ cam position etc (have you read the codes/ had them read?)

 

If you do not have one, it would be a good idea to invest in a fault code reader -  you can get an F- super from about £20 -

 

   http://www.ebay.co.u...#ht_3120wt_1237

 

You load the software into uor laptop, then plug the laptop into you car, this will give you your fault codes, you can use it again and again at no extra charge (a garage may charge you £80 a pop for this)

 

If you could put the year/ engine capacity / fuel type on your signature (we know its a petrol, but sometimes there can be confusion, if it just says eg "1.6 Focus" etc) - it may be important (for example, certain engines may have specific things that go wrong with them )

 

Alternatively just wait till after the car is serviced (try not to let them spend too much of your money, though - eg replacing un-nessesary components) - the f-super is less than £20, and gapping the plugs down costs nothing (if you have feeler gauges)

 

You never answered if the car sounds like it is "missing"/ not running on all cylinders/ rough sounding (it would sound like that if it was not running on all cylinders) - also, at what revs do you get the hesitation (is it just at low revs, when you 1st open the throttle, or throughout the rev range? )   



#5 dogma1978

dogma1978

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Name: JIM
  • Ford Model: fiesta climate
  • Year: 2008
  • Location: Essex

Posted 14 July 2013 - 10:41 PM

Hi FOCA

Thankyou for such a great reply.  I have a good set of tools as i build rally cars as a hobbie but can only do the basics with an engine.  Saying that most of the cars i deal with are pre 2000 so most have carbs and more simple injection systems.  The car itself sounds fine when idling and tends to tick over at around 800rpm.  Some times it will drop slightly and then return back to 800.  It doesnt seem to make any different noise when it hesitates and ive turned the radio off completely to listen out for any noise changes also. I did have a small diagnostic tool but i found it to be useless.  How much would you say a lead and program would be to ling my laptop to the diagnostic port of the car.  Ive found the hidden fault code thing on the dash and the DTC is showing code 9312 but have searched high and low and found nothing on the net to say what this code means.  I also went to fords but they want £82 for a scan.  They also told me that if the engine light had not come on then they probably would not find a fault so it would be a waste of money.  The cars only done 17,000 so hopefully not to much wrong

 

many thanks

Jim



#6 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,645 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 15 July 2013 - 12:38 AM

The information i have found on code dtc (diagnostic trouble code) 9312 is that the battery voltage has dropped below 10v at some point for more than 10 minites, as mechanics/ technicians often disconnect the battery for routine servicing, probably nothing to worry about (provided the battery is holding its charge)

 

Its normat for the tickover to "hunt" as the ECU controlls the tickover and has anti - stall strategies and the mixture is being constantly adjusted

 

My 2nd post on this thread (post #4) includes a link for an f-super that you can hook up to your car via a lead, laptop & software - it is under £20 - it does 99.9% of what a garage one does  

 

Some of the engines i worked on needed a box of jets and the only way i could tell if they were running rich/ lean was the smell, sound and the color of the plugs (no computers/ maps/ ECUs there!)- some of these things revved to 14,000 (motors stock redline was 7500!) but i never, ever  melted a piston - i think its a bit of a lost art these days - ive not picked up a carb in years and im too busy playing around with my soot-chucker 

 

 I used to rebuild engines (read re-resign them) and race them, mostly on carbs, did bikes,(started with 2-strokes) cars , and , latterly was a race engineer in a less-well-known formula - did it over several years then quit when the team ran out of money - probably could have carried on but it had "done my head in" by then - sometimes hated it at the time but miss it now  :)



#7 dogma1978

dogma1978

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Name: JIM
  • Ford Model: fiesta climate
  • Year: 2008
  • Location: Essex

Posted 15 July 2013 - 12:49 AM

Thanks mate, Im getting old lol.  Ive ordered the software and will see what it throws up from the car.  Sounds like you should get back into the cars tho.  Saying that ive not built anything since nov last year.  The cost of everything is rising and my wage stays the same lol.  Is use to use kent cams to get engines from.  I can do the basics but one it goes past the valves in clueless lol.  The plugs i pulled out had only been in 6 months and hardly done 3k.  The alleged mechanic hadnt put any copper grease on the threads so for a few moments i dreaded the plugs were going to snap but they did come out with a little gentle persuasion lol.  Id add a pic but not got a clue how.  The ground electrode on the ones i took out is a greyish whte and the base is the usual black.  Thanks for your help tho.  Ill wait for the diagnostic kit to arrive and ill report back :)



#8 dogma1978

dogma1978

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Name: JIM
  • Ford Model: fiesta climate
  • Year: 2008
  • Location: Essex

Posted 18 July 2013 - 05:54 PM

Hi Foca and all

I have done a scan with the F-super diagnostic and it has brought up code B1312.  I looked this up and it says it means headlamp input circuit battery short.  Im guessing this is not causing the running problems lol but any idea what this means

 

many thanks

Jim



#9 FOCA

FOCA

    Feet on the table

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,645 posts
  • Name: FOCA
  • Ford Model: Mondeo Mk3 Sleeper 194 flb.p.t.
  • Year: Non
  • Location: Scotland
Contributor

Posted 18 July 2013 - 09:17 PM

B1312 - Lamp headlamp circut short to battery - precumably there is a short in the wiring to the headlamp - its possible this is a spurious code thrown up from the low battery state (the other code 9312 - the battery has dropped below 10v at some time)

 

Often faults/ problems with the Plugs/ HT leads/ coil packs do not show up on the fault codes  



#10 dogma1978

dogma1978

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 30 posts
  • Name: JIM
  • Ford Model: fiesta climate
  • Year: 2008
  • Location: Essex

Posted 18 July 2013 - 09:46 PM

Hi Foca

The onboard was showing the 9312 code but the diagnostic didnt show it.  The headlights have worked fine since ive had the car and would have thought a fuse would have gone by now lol.  I think ill try the coil pack next and work my way from that



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users