Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


ippy

Rear Parking Sensors???

3 posts in this topic

:blink: when I reverse the parking sensors sometimes stay on and sometimes the go berserk, making allsorts of high pitch tunes (when there's nothing behind that is), its only just started to do this ive cleaned them but still happening could it be the heat? any ideas?

Share this post


Link to post
Share on other sites
 

normally it is sediment on the sensors, if there isnt any then it could be an odd reading from a sensor. Disconnect each sensor in turn and put the car into reverse, that should locate which of the four is having the issues, you could then replace just that one sensor.

Share this post


Link to post
Share on other sites

thanx m8 I will have a look at the w/e and let u know :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now