Jump to content


Show
Photo

disconnected battery


  • Please log in to reply
1 reply to this topic

#1 simosurferdude

simosurferdude

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: focus
  • Location:

Posted 31 March 2009 - 06:57 PM

got a 1999 ford focus 1.8 zetec petrol, disconnected the battery the other day and when the battrey was reconnected the central locking started clicking, but not doing anything. about 4 hours later the engine started to misfire, done the plugs, the leads, oil etc etc and still the problem occurs, i have had to disconect the central locking in the drivers footwell. any ideas why this is happening??

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,206 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 01 April 2009 - 09:43 AM

got a 1999 ford focus 1.8 zetec petrol, disconnected the battery the other day and when the battrey was reconnected the central locking started clicking, but not doing anything. about 4 hours later the engine started to misfire, done the plugs, the leads, oil etc etc and still the problem occurs, i have had to disconect the central locking in the drivers footwell. any ideas why this is happening??

you have to give it a 5 mile run to relearn the ECU


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users