Jump to content


2012 Focus Alarm

  • Please log in to reply
3 replies to this topic

#1 Llew



  • New Member
  • Pip
  • 2 posts
  • Name: Daniel
  • Ford Model: focus
  • Year: 2012
  • Location: Swansea

Posted 19 July 2013 - 11:25 AM

The alarm on my 2012 focus estate keeps going off during this hot weather. I assume that its the heat & over sensitivity that sets it off. What really worries me is what if it goes off when I am not around. Will it go off indefinitely or is there a cut out after a period of time.  Currently it seems to go off for about 30 seconds then stops, and restarts soon again. I am assuming that there is a cut off when it won't start all over again,- anybody know?



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite


    Resident Loon

  • Super Mod
  • 21,748 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent

Posted 19 July 2013 - 01:00 PM

Normally alarms go off anywhere between around 30 seconds to 5 minutes, and the alarm noise stops, the indicators may continue to flash for up to 15 minutes, however the alarm shouldn't persist for longer than this.


I would advise taking the car back to Ford, as the sensitivity should be reduced or any faulty part should be replaced under warranty.

#3 Preee


    Ford Fruitcake

  • Moderator
  • 4,394 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3.5 | Fiesta Zetec Mk7
  • Year: 2015
  • Location: Shropshire

Posted 19 July 2013 - 03:53 PM

To pin it down to the sensors , on swithcing ignition off , select to deactivate the sensors , then if it does not go off you know its a sensor fault.


Mine tends to trip in winter months if i have had the temp high and get out of the car quickly and then it triggers. , If i get out of the car and let a decent ammount of new air into the car it does not go off.

#4 Foci_st3


    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 352 posts
  • Name: D
  • Ford Model: MK3 Focus Titanium x
  • Year: 2012
  • Location: Buckinghamshire

Posted 19 July 2013 - 09:12 PM

Never had an issue with mine

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users