Jump to content


Show
Photo
- - - - -

Latest Fiesta


  • Please log in to reply
19 replies to this topic

#1 dalester

dalester

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Fiesta
  • Location:

Posted 01 April 2009 - 10:21 AM

Hey guys,

What faults have you experienced with the latest Fiesta release?

Cheers!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 01 April 2009 - 11:04 AM

quite a few people have said the boot sensor is faulty and keeps going off
also i think someone said their boot locked shut on them and they couldnt open it

Some people were saying the gearbox was a bit poo for several reasons, but others were saying it was normal. the problems were crunching into reverse, reversing gear noise in the forward gears, and somebodys keeps poppin out of reverse

I think i remember someone said that their rear diffuser part fell off as they were driving and they didnt know it had, then they were told by their dealer that it had happened before.

I havent heard any really bad stuff yet, but it is quite early still.

#3 dalester

dalester

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Fiesta
  • Location:

Posted 01 April 2009 - 11:08 AM

That's great!

Any stories about experiences with the new Fiesta/stories of problems would be great. :)

#4 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 01 April 2009 - 11:16 AM

cant give you any tales of woe im afraid. Mine hasnt arrived yet, but i bought it after hearing about the above and i am confident about the car being good

This is mainly because i have a 12 year old fiesta outside and its done 150,000. Despite its previous owners NEVER putting a stamp in the service book, absolutely no proof whatsoever that the car has been looked after, no receipts, no nothing and its still good.

As a result i see this new version being good for at least 250,000 (Dont know if ill be keeping it that long tho lol - but i rekon ill keep the new one for at least 8 years)

#5 johnnymac16

johnnymac16

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 370 posts
  • Ford Model: Fiesta Titanium X

Posted 01 April 2009 - 11:32 AM

only problem i had with mine, is the fuses went on the lights and power button, an wipers but this was during the cold spell a few months back, an my car was frozen solid in snow an it was like minus 8 some nights.... or well thats what ford said anyway lol... so much for all their testing in all climates... but still a great car.. we have two new fiestas on our drive, and an 08 plate fiesta zetec blue, 07 fiesta, and 2 ka's in 55 plates, and a focus which is old (a 02 reg) lol

and all of them great cars!! never any problems...

the black ka is doing the best, its done 120 thousand miles now an never had a service... apart from what dad has done on basics.. tyres, oil etc....

#6 dalester

dalester

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Ford Model: Fiesta
  • Location:

Posted 01 April 2009 - 11:39 AM

or well thats what ford said anyway lol... so much for all their testing in all climates... but still a great car..

Ahh, so you contacted Ford customer services? Did they just advise that it was out of their control?

#7 johnnymac16

johnnymac16

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 370 posts
  • Ford Model: Fiesta Titanium X

Posted 01 April 2009 - 11:42 AM

yeah, they said it was the extream weather, and because i complained to the dealer i now have this years service for free which saves me a bit :)

#8 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 01 April 2009 - 12:50 PM

also i think someone said their boot locked shut on them and they couldnt open it


That would be mine! But ford managed to fix it rather quickly, and its never happened again. It's also the only problem i've had with the Fiesta. In general, theses cars havent showen up any major problems.

#9 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 01 April 2009 - 01:03 PM

i hope you didnt have any ice cream in there lol... :ph34r:

#10 JAR897

JAR897

    Serial Poster

  • New Member
  • PipPipPipPip
  • 479 posts
  • Ford Model: Ford Fiesta MK7 Titanium 1.6 TiVCT

Posted 01 April 2009 - 01:04 PM

Iv'e only heard of the boot issue... but apparently its because the boot is 'rather light' according to some of the dealers, which means people close it but it doesn't fully close (i.e. it has to be closed with a little force). If not, then the lock can (as with all other cars) malunction locking the boot semi-open. It just happens with the fiesta becasue the boot isn't heavy enough to close under its own weight.

Not a major issue though, just be sure to close it properly.

#11 smudger

smudger

    Settling In Well

  • New Member
  • PipPipPip
  • 68 posts
  • Ford Model: 2009 Fiesta 1.6TDCi Titanium 5dr
  • Location:

Posted 01 April 2009 - 07:49 PM

That's great!

Any stories about experiences with the new Fiesta/stories of problems would be great. :)



WHY are you so keen to find out what problems people are having? WHY are you so pleased that there are a few minor problems?

Are you a reporter or a journalist? Do you work for another company and want to dish the dirt on Ford & Fiestas?

UNless you can prove your intentions to the forum moderators I would urge them and the forum members to be very wary of what they say on this forum or the next thing they know they will be being quoted in the press.

If your intentions are honourable, I apologise. But your posting asking for problems and the delight in your repsonse makes me wonder.

#12 vinnyvangough

vinnyvangough

    Ford Enthusiast

  • Moderator
  • 2,325 posts
  • Name: Steve
  • Ford Model: 2003 Focus TDCi, Escort Mk6 RS2000, Mk2
  • Year: 2003
  • Location: Devon

Posted 01 April 2009 - 09:26 PM

ALL posts in this thread will be now monitered heavily.

ALL posts are posted at users own risk.

I understand the worrys about the identity of posters, but it does seem rather strange you thinking the faults of other users are "great" to you.

#13 TitaniumSteve

TitaniumSteve

    Settling In Well

  • New Member
  • PipPipPip
  • 83 posts
  • Ford Model: Fiesta Mk7 1.6 TDCi Titanium
  • Location:
Contributor

Posted 01 April 2009 - 09:56 PM

Well my car has been absolutly perfect not a single fault at all, I have only had it 2.5 weeks but it has already done well over 2000 miles as its an instructor car. So if you trying to find things wrong with the Fezzer then put that mines is brilliant in your article.

#14 Nipz

Nipz

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,052 posts
  • Ford Model: Ford Fiesta Zetec MK7
  • Location:

Posted 01 April 2009 - 10:01 PM

Hi there,

I'm conducting a report on Ford Complaints, and was wondering where else you might post a complaint against Ford, and if there have been any instances in which Ford have stepped in to give you assitance whilst using forums etc?

Many thanks


He doesnt mean he gets a laugh from others problems! This is a PM that he sent me explaining whats what before he posted this topic.

#15 Jethores

Jethores

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: Ford Fiesta 1.6 TDCI Titanium
  • Location:

Posted 02 April 2009 - 06:06 PM

only problem i had with mine, is the fuses went on the lights and power button, an wipers but this was during the cold spell a few months back, an my car was frozen solid in snow an it was like minus 8 some nights.... or well thats what ford said anyway lol... so much for all their testing in all climates... but still a great car.. we have two new fiestas on our drive, and an 08 plate fiesta zetec blue, 07 fiesta, and 2 ka's in 55 plates, and a focus which is old (a 02 reg) lol

and all of them great cars!! never any problems...

the black ka is doing the best, its done 120 thousand miles now an never had a service... apart from what dad has done on basics.. tyres, oil etc....


Must be a joke. Or your Ford dealer does not know what he is talking about. Here in Norway its below minus 8 most of the winter, and the fuses has never caused any problem.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users