Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Yokomoko

No Usb Device

12 posts in this topic

OK I have had my fiesta about 6 weeks now and had used the USB a little bit when I first got it, I then started using the dab a bit and then tried going back to USB, but now it just says 'no USB device'. I have tried 2 different USB sticks and reformatting one of them, and it is merely playing mp3 files (the same mp3s that it worked on before). Has anyone else experienced this issue? Is there any easy fixes that I can try? Doesn't look good less than 2 months in...

Share this post


Link to post
Share on other sites
 

Try rebooting the system by removing fuse 24 from behind the glovebox for a minute. Will have to 'pair' any phones again though.

Share this post


Link to post
Share on other sites

Legend! Worked perfectly :) doesn't sound very promising...

Share this post


Link to post
Share on other sites

It's a well known problem with sync 😒

Share this post


Link to post
Share on other sites

Excellent... Looking forward to that then! Can't they just firmware-fix this..? Have told the folks this fix as they are getting a new Kuga in September.

Nice car by the way ;)

Share this post


Link to post
Share on other sites

Nice car by the way ;)

Thank you, yours doesn't look too shaby either.....best colour as well :)

Share this post


Link to post
Share on other sites

Did that the same today, but the problem was also a "not compatibile" usb stick. Tried 6 of my usb sticks, only 4 of them worked with SYNC (all tested on PC, worked like a charm).

Share this post


Link to post
Share on other sites

Try rebooting the system by removing fuse 24 from behind the glovebox for a minute. Will have to 'pair' any phones again though.

Could you please assist on that? Where is fuse 24? Is this rebooting sync too? I have a stucked phone in sync device menu that can't be deleted and isn't working too. Thanks.

Share this post


Link to post
Share on other sites

Open the glovebox, then press it in at either side near the hinges so it can drop right down. This allows you acsess to the fuse box behind it. Fuse 24 is 10amp, & is located (if my memory serves me correctly) on the far right of the 3rd row up. Then to reboot Sync, remove it for a minute then replace it.

Share this post


Link to post
Share on other sites

Did that the same today, but the problem was also a "not compatibile" usb stick. Tried 6 of my usb sticks, only 4 of them worked with SYNC (all tested on PC, worked like a charm).

Are they all formatted as FAT32?

Share this post


Link to post
Share on other sites

Are they all formatted as FAT32?

yep. checked and formated all of them

Share this post


Link to post
Share on other sites

had to do mine for the 2nd time in 6 weeks! have to pair my phone again, hopefully it stays for at least another 6 weeks haha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now