Jump to content


Show
Photo

Recirculate button not working


  • Please log in to reply
2 replies to this topic

#1 Whelk8891

Whelk8891

    Settling In Well

  • New Member
  • PipPipPip
  • 95 posts
  • Ford Model: Focus Mk1 Saloon 1.8 TDDi
  • Location:

Posted 02 April 2009 - 09:16 AM

Normally when I press the recirculate button I hear the heater motor speed up. This isn't happening any more, although the button lights up when I press it.

I did change the heater motor last year, and I can't say for certain whether this problem has existed ever since, but there's only one multiplug on the motor so I don't see how it would be that. The blowers work fine, just recirculate seems to do nothing.

Any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 02 April 2009 - 09:47 AM

Few ideas, easier if I ring you :D

#3 Whelk8891

Whelk8891

    Settling In Well

  • New Member
  • PipPipPip
  • 95 posts
  • Ford Model: Focus Mk1 Saloon 1.8 TDDi
  • Location:

Posted 02 April 2009 - 04:51 PM

Well, after all that, its mysteriously working again today. Dunno what was up with it yesterday.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users