Jump to content


Photo
- - - - -

Starting Problems


  • Please log in to reply
10 replies to this topic

#1 ranjdas

ranjdas

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta MK5 1.8TD
  • Location:

Posted 02 April 2009 - 09:16 AM

Hi i am having trouble starting up my car, when i insert the key it won't turn over it makes tick tick noises. I brought a new battery, alternator and new starter motor and still same problems can someone help me.

e-mail ranj-das@hotmail.com

thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 JAR897

JAR897

    Serial Poster

  • New Member
  • PipPipPipPip
  • 479 posts
  • Ford Model: Ford Fiesta MK7 Titanium 1.6 TiVCT

Posted 02 April 2009 - 10:23 AM

My cousin had a similar set of problems with his Focus... but It turned out to be a combination of the battery and the alternator. have you rang ford or tried a troubleshooting thing online?

That would be my next port of call.

Good luck.

#3 ranjdas

ranjdas

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta MK5 1.8TD
  • Location:

Posted 02 April 2009 - 01:55 PM

My cousin had a similar set of problems with his Focus... but It turned out to be a combination of the battery and the alternator. have you rang ford or tried a troubleshooting thing online?

That would be my next port of call.

Good luck.


nope i haven't done either of them, but i have booked it in my local garage hopefully they should find the problem

thanks

#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,262 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 02 April 2009 - 07:43 PM

nope i haven't done either of them, but i have booked it in my local garage hopefully they should find the problem

thanks

have you checked there is power getting to the starter motor?

#5 abbyzetecs269

abbyzetecs269

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: fiesta zetec s

Posted 03 April 2009 - 11:01 PM

this sounds similar, im having the same problem with my new zetec s, and not sure how to solve it :angry:

#6 ranjdas

ranjdas

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta MK5 1.8TD
  • Location:

Posted 04 April 2009 - 05:24 PM

have you checked there is power getting to the starter motor?


i checked it and looks loose.

#7 ranjdas

ranjdas

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta MK5 1.8TD
  • Location:

Posted 04 April 2009 - 05:28 PM

this sounds similar, im having the same problem with my new zetec s, and not sure how to solve it :angry:


check your starter motor, battery and alternator.

#8 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 04 April 2009 - 05:32 PM

Hi i am having trouble starting up my car, when i insert the key it won't turn over it makes tick tick noises. I brought a new battery, alternator and new starter motor and still same problems can someone help me.

e-mail ranj-das@hotmail.com

thanks



does it still occasionally start or is it totally kaput?

#9 abandoned_vehicle

abandoned_vehicle

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta Zetec TDCi
  • Location:

Posted 07 April 2009 - 12:06 PM

I had a corroded earth strap/lead in the engine compartment at one point.. This give me starting problems, just ticking and not turning over as I recall.. I took it to a mechanic after push starting it and they pointed out the problem and I fixed it miself there and then.. Was quite awkward to reach if I recall correctly

#10 ranjdas

ranjdas

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta MK5 1.8TD
  • Location:

Posted 08 April 2009 - 02:48 PM

I had a corroded earth strap/lead in the engine compartment at one point.. This give me starting problems, just ticking and not turning over as I recall.. I took it to a mechanic after push starting it and they pointed out the problem and I fixed it miself there and then.. Was quite awkward to reach if I recall correctly


were abouts is that, the earth strap/lead?

#11 squaddiefox

squaddiefox

    Settling In Well

  • New Member
  • PipPipPip
  • 49 posts
  • Ford Model: fiesta flame
  • Location:

Posted 08 April 2009 - 06:14 PM

can you get to the starter motor? if so, make sure all the connections are done up tight.

not familiar with foci but the earth strap will be attached to either the engine and/or the gearbox to the main chassis. for an easy fix, get a battery cable and connect to the negativ terminal on the battery and a good earth point on a chassis leg, free from paint and rust.

also try rocking the car backwards and forwards whilst it is in gearto make sure the starter cog isn't still engaged on the flywheel. you could also try jump starting (read the owners manual for info to avoid voltage peaks). and tapping the starter with a bar whilst someone turns the key.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users