Jump to content


Photo

Ford Focus Diesel - Strange Noise After Oil Change

Ford Focus noise oil

  • Please log in to reply
53 replies to this topic

#31 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 28 June 2014 - 09:10 PM

Nope, I never have done in all my years and never had a problem :/

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 fiesta S321SPL

fiesta S321SPL

    Fiesta S321SPL

  • Budding Enthusiast
  • PipPipPip
  • 80 posts
  • Name: Sean
  • Ford Model: Fiesta zetec s
  • Year: 2011
  • Location: Scotland

Posted 29 June 2014 - 02:22 PM

I never fill the filter and I'm a mechanic. Do oil changes most days. Possibly think if it's only since changing the filter a possible problem inside the filter itself?


Sent from my iPhone

#33 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 29 June 2014 - 02:26 PM

I'm a mechanic too and done hundreds and never filled the filter :/

Tried changing back to the old filter, no difference, both are genuine ford filters.
This is a noggin scratcher!

When the noise is happening the sump itself vibrates a lot, taken the sump off and there is nothing touching, the clearance between the pick up and the sump is fine. It's leading me to think it's the oil pump or do strong to do with the chain. It's just strange as it's only after changing the oil and filter :S

Don't ya just love cars :(

By the sump vibrating, I mean if you put your hand on it, you can feel it, not visually

#34 fiesta S321SPL

fiesta S321SPL

    Fiesta S321SPL

  • Budding Enthusiast
  • PipPipPip
  • 80 posts
  • Name: Sean
  • Ford Model: Fiesta zetec s
  • Year: 2011
  • Location: Scotland

Posted 29 June 2014 - 03:55 PM

Strange one with the vibration. I'm guessing u change it every year at it's not like it's because it's fresh oil in an engine that's not looked after. Like the pick up bein blocked. But then u would have pressure problems and the light would come on. Other thing is I have seen that kinda of noise and vibration due to the dual mass flywheel. Sometimes when it's goosed then u get a vibration.


Sent from my iPhone

#35 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 29 June 2014 - 03:59 PM

yeah it's changed every year without a problem but this time, this happens. I have had the sump off and checked the pick up, it's all clear. I am fairly certain it's not the dual mass as the sound is coming from the belt/chain side of the engine. May have to pop into ford and see if they have heard of it :/ 

 

As a last resort, will have to strip it down to get access to the chain and oil pump :(

 

All this from trying to look after your car and then you see cars that never change oil or anything and they are going strong year after year! sigh



#36 fiesta S321SPL

fiesta S321SPL

    Fiesta S321SPL

  • Budding Enthusiast
  • PipPipPip
  • 80 posts
  • Name: Sean
  • Ford Model: Fiesta zetec s
  • Year: 2011
  • Location: Scotland

Posted 29 June 2014 - 04:05 PM

I know what u mean that's why I'm getting out of the motor trade ha ha. New job at the end of July. Can't wait. You would think looking after your car you would get no problems but there you go.


Sent from my iPhone

#37 fiesta S321SPL

fiesta S321SPL

    Fiesta S321SPL

  • Budding Enthusiast
  • PipPipPip
  • 80 posts
  • Name: Sean
  • Ford Model: Fiesta zetec s
  • Year: 2011
  • Location: Scotland

Posted 29 June 2014 - 04:09 PM

Maybe u could help with my squeaky top mount. Ha ha. I put a post up earlier about it


Sent from my iPhone

#38 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 29 June 2014 - 04:11 PM

I know what u mean that's why I'm getting out of the motor trade ha ha. New job at the end of July. Can't wait. You would think looking after your car you would get no problems but there you go.


Sent from my iPhone

yeahhhh i don't blame you! There's no loss in oil pressure or anything, it's just the noise is so !Removed! annoying! 



#39 fiesta S321SPL

fiesta S321SPL

    Fiesta S321SPL

  • Budding Enthusiast
  • PipPipPip
  • 80 posts
  • Name: Sean
  • Ford Model: Fiesta zetec s
  • Year: 2011
  • Location: Scotland

Posted 29 June 2014 - 04:14 PM

I can imagine it would be annoying


Sent from my iPhone

#40 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 17 July 2014 - 02:20 PM

Just as an update, I drove up to Thorpe Park and back from Portsmouth last week and ever since then, the noise has magically stopped! Well, it does it once after idling for 10 minutes and then not again so i can live with that :D

 

It is still frustrating me and other mechanics i have spoke to/shown as to what it was!



#41 darkkn1ght

darkkn1ght

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: Darren
  • Ford Model: Focus
  • Year: 2001
  • Location: Yorkshire

Posted 17 July 2014 - 03:51 PM

maybe it's some kind of air bubble in the oil or elsewhere? i'm not a mechanic so don't know, but the noise magically disappeared from my car too, was probably just coincidence that they took sump off....shouldn't happen though and very frustrating too!! I bet a Ford mechanic would know what it was. Makes me worried to take mine in for next oil change!



#42 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 17 July 2014 - 04:21 PM

Well i spoke to a Ford mechanic who works just round the corner and he worked for them for years and did hundreds of oil changes on these engines and never came across it or even heard of the problem!

 

Having taken the sump off myself to see if there was anything that would cause it, the only bits you can see is the oil pick up and a high pressure oil feed going up into the block so there's not much there that could solve the problem.

 

I'm just happy that it doesn't do it any more haha



#43 fiesta S321SPL

fiesta S321SPL

    Fiesta S321SPL

  • Budding Enthusiast
  • PipPipPip
  • 80 posts
  • Name: Sean
  • Ford Model: Fiesta zetec s
  • Year: 2011
  • Location: Scotland

Posted 18 July 2014 - 11:11 PM

Happy days then ha ha


Sent from my iPhone

#44 thebigmg

thebigmg

    Newbie

  • Members via FB
  • Pip
  • 7 posts
  • Name: Mark
  • Ford Model: Focus 1.8 TDCI
  • Year: 2002
  • Location: Hertfordshire

Posted 08 August 2014 - 10:59 AM

Finally got around to linking to this. This is the wirring noise my focus is making since the oil change. Still drives ok, I just wondered if it was the same noise some of you guys are getting. http://soundcloud.co...r-noise-at-home

#45 Martyng

Martyng

    Member

  • Budding Enthusiast
  • PipPip
  • 11 posts
  • Name: martyn
  • Ford Model: Focus
  • Year: 2002
  • Location: Hampshire

Posted 08 August 2014 - 11:19 AM

It sounds very similar but mine didn't stay when I held the revs it only did it as they went up and down. Like I said previously I did about 100 miles on the motorway and now it's stopped so I can't help with an explanation :(

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users