• Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale


gazsts

1L Ecoboost Possible Problem :s

36 posts in this topic

It's just wierd that my brother's car, which is a Ford Fiesta 1L 125 hp as well, doesn't have the metallic sound when it goes above 1500rpm like mine. The Engine in his car just sounds right to me.

Share this post


Link to post
Share on other sites
 

Hi all,

I bought a Fiesta 1.0 EcoBoost 140 Zetec S back in May this year and ive have this same problem, a metallic rattle noise when hitting 1500rpm. My car is in at Dinnages Ford at the moment for this very reason. I have been told today (29/09/16) by Dinnages Ford that its a turbo issue and Ford know about this metallic rattle noise and will not replace the turbo under the manufacturer’s warranty as it is within thier tolerance levels............Really!!!!

Some feed back would be good people.

Share this post


Link to post
Share on other sites

Turbo actuator. Not a fault.

Has to be fairly loose or it would seize when hot.

Can you hear it while driving? My old 1.5 was so loud you could hear it while driving. The 1.0 is much quieter.

iantt and famas like this

Share this post


Link to post
Share on other sites

Yeah i can hear it as i drive along and people are even turn and look which is not good.  So how did you get round yours?

Share this post


Link to post
Share on other sites

I changed my car as all the 1.5s are that loud.

1.0 is not normally loud enough to hear while driving though, I've driven a few of them now.

Have you compared yours with others in the forecourt? If they sound better, just keep pushing that yours sounds unacceptable.

 

 

Share this post


Link to post
Share on other sites

Its only started making this noise within the last 3 weeks.

Share this post


Link to post
Share on other sites

Ah, in that case definitely not normal.

They all rattle a bit, but if its changed then you've got grounds to get it fixed.

Just got to keep persisting or threaten legal action.

Share this post


Link to post
Share on other sites

Thanks for the feed back much appreciated,  as you've got STAFF on your profile do you work for Ford by any chance? 

Share this post


Link to post
Share on other sites

No, just means I am a forum staff member.

This site isn't affiliated with Ford.

Share this post


Link to post
Share on other sites

Was just asking, cheers anyway.

Share this post


Link to post
Share on other sites

My 2014 1.0 ecoboost (120) makes the same noise.  At first year service, 8000 miles, I asked the Ford mechanic to listen to it and he immediately said its the injectors and its normal, they are very high pressure on this car.

I'm happy with that, and now ignore it.

iantt likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now