AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


TJBaldy

6000 Cd Player Producing No Sound?

3 posts in this topic

Hey there everyone :)

I just recently bought a 2006 Fiesta ST which I love but I'm trying to sort out the CD player. I bought it with a broken CD player (the 6006 model) which had a CDC error. I tried getting it fixed to no avail.

So I bought a 6000 model off eBay. I plugged it in today, entered the code and everything seemed fine, other than the fact there is no sound at all. Every single button works but for what ever reason there is no sound.

FYI, the sound was working perfectly in the 6006 model, it was the CD player functionality that didn't work.

I tried re-plugging the stereo a few times and played around with it but nothing got it working. So does anyone have any suggestions before I send the CD player back for a refund?

Thanks in advance,

Tom

Share this post


Link to post
Share on other sites
 

Also, I have the letters 'AST' being displayed permanently while the radio is on. Noticed it's an autostore control, but not sure whether this is normal to be on permanently.

Share this post


Link to post
Share on other sites

The AST is normal.

That just tells you that you're on a saved station.

If the old radio plays ok but the replacement doesn't then return it as faulty.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now