Jump to content


Photo

Focus Mk2.5 Washer Motor Dead!

Screen washers Washers Motor

  • Please log in to reply
15 replies to this topic

#1 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 10 August 2013 - 06:00 PM

Went to use my washers today and nothing! No noise even from the motor itself. Checked the 15amp fuse 136 in the footwell fuse box its fine swapped it with fuse 131 (rear window wiper) and its still functioning! Duff motor me thinks! Which is a pain only had the car just over 3 months and the warranty ran out 2 weeks ago!! Anything else i should check?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 2,025 posts
  • Name: Alex
  • Ford Model: Focus 2.0 TDCi 163PS Titanium X
  • Year: 2012
  • Location: Dorset
Contributor

Posted 10 August 2013 - 06:29 PM

Thanks to jeebo's sig link, I found this out:

http://www.lawgistic...econd-hand-cars

 

Means you might be able to take it back to the place you bought it as it is less than 6 months and get them to repair it :)



#3 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 11 August 2013 - 11:56 AM

Thanks for the reply alex! The washers worked when i bought the car they stopped working last week! The garage i bought from is well known and the leading ford dealership here in NI so im sure they will have paperwork ensuring the car was roadworthy when it was sold, i would only get my face reddened if i went down that route!

I will fix my self it will save me money in the long run as its a simple job, my car is going up to the dealership this week as they are fixing the aircon for me outside of warranty as a good will its currently not blowing any colder than the standard fan! But i will mention it to them!

Anyone here have a ford parts catalogue with price and part number for the twin outlet washer pump?

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,260 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 11 August 2013 - 01:53 PM

Part number 1355124 and about £60.

 



#5 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 11 August 2013 - 04:09 PM

Cheers stoney! Thanks for your help

#6 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,260 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 11 August 2013 - 04:20 PM

Anytime.

#7 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 11 August 2013 - 06:14 PM

What you guys reckon a bargain?

http://www.fordparts...55124_c_401.htm

I will get the multimeter out and check the plug going into the pump before ordering just to make sure the switch isnt goosed!

#8 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 15 August 2013 - 07:47 PM

Update:

Bought washer pump from ford dealer £52, removed the wheel arch linning and old pump, tested the wires no voltage going down to the plug when i push the stock button for front wash and pull the stock for rear washer! Continuity is fine. Mated the new pump to confirm this, nothing dead as a door nail :-S

Now i have a brand new pump for £52 which dealer wont take back because its an electrical item!

What else could it be? I dont think it could be the stalk as its two seperate motions to activate the washer. I checked fuse 136 (passanger footwell) and its fine.

To top it off my warranty ran out on 25/07/2013

Any advice??

Thanks in advance

#9 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 16 August 2013 - 08:38 AM

No idea about auto electrics just trying to locate any possible weak links

 

 Attached File  front and rear washing wiping.pdf   628.16KB   11 downloads



#10 Dan62

Dan62

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Ford Model: Fiesta
  • Location: London
Contributor

Posted 16 August 2013 - 09:32 AM

.



#11 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 16 August 2013 - 11:25 AM

Hi Dan thanks for your knowledge much appreciated!

 

I can confirm the following

 

front washer button press = 3 wiper sweeps followed by longer pause then a final sweep

 

rear washer lever pull = rear wiper sweep

 

all other functions on the stalk are working perfectly!

 

do reckon replacement of the stock is the next step to take?

 

cheers again mate.



#12 Dan62

Dan62

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Ford Model: Fiesta
  • Location: London
Contributor

Posted 16 August 2013 - 11:47 AM

.



#13 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 16 August 2013 - 12:42 PM

Hi mate just an update when the stalk is pulled back for rear wash! The wiper sweeps continually! If i pull it back and let go again it will sweep 3 times and stop

Cheers!

#14 Dan62

Dan62

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Ford Model: Fiesta
  • Location: London
Contributor

Posted 16 August 2013 - 01:51 PM

.



#15 Focus-Jonny

Focus-Jonny

    Heresss Jonny!!!!!

  • Budding Enthusiast
  • PipPipPipPip
  • 336 posts
  • Name: Jonathan
  • Ford Model: Ford Focus Mk2.5 Zetec S 1.6 Ti-vct
  • Year: 2010
  • Location: Antrim

Posted 30 August 2013 - 04:50 PM

Well i had ford check the car out to find the fault with the washer jets whilst it was in getting the aircon serviced free of charge. Well got very bad news which has left me very annoyed! Turns out contacts on my GEM module have became corroded and are no longer processing the signal for the washer motor! I was quoted £350 at least for the part and with fitting the cost will be around £450-500! :-(

Im annoyed that:
A. I was 2 or 3 weeks out of warranty when it happened!
B. the car is 2010 how could this happen in such little time? Ie should i complain to ford directly?

Whats peoples opinions? Fork out or complain?

Trade up from a bullet proof and reliable mk1 to be hit with this!

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Screen washers, Washers, Motor

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users