• Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Recommended Posts

Just got a new Puma and the key starts the car, but the remote functions don't work.

It's a 3-button radio key, which I can get into program mode following the wiki guide that's out there, but it won't program.

Any ideas or recommendations greatly appreciated.

Also, the key came with a white fob attached, which the last owner didn't even know what it was for. Can anyone tell me its it's anything to do with the car or if I can dump it (pic attached).

post-46008-0-76654900-1376417799_thumb.j

Share this post


Link to post
Share on other sites
 

Try changing the battery (CR2032) and also check the contacts are actually touching the battery.

That tag is nothing to do with the car at all.

Share this post


Link to post
Share on other sites

Tried a new battery 1st thing. There are marks on the board from contact with the contacts. I've ordered a new fob case off eBay, so I'll swap the internals and see if that works. Hopefully I wont need to post again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now