Jump to content


Show
Photo

KA rear drum abs sensor question?


  • Please log in to reply
1 reply to this topic

#1 T955daytona

T955daytona

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: ka
  • Location:

Posted 05 April 2009 - 08:19 AM

Hi, I have a 2005 KA 1.3 which is missing the rear sensor rings off the inside of the drum. I called ford and ordered two replacement rings but the ones that arrived appear to be too big. They are smooth and appear to be magnetic. I have checked on an older abs equipped fiesta with the same size drums and that has a bumpy (corrugated) sensor fitted which is the same size as I appear to need. Have ford given me the wrong part or is something amiss. At present the abs light is on due to no signal from the rear sensors. Will the old style ring fit my car or does the abs work differently on the later cars. There are 2 different electrical sensors listed for pre and post 2004. Any help gratefully received.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,464 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 05 April 2009 - 01:26 PM

the rings were altered in 2004 if your rings are too big it looks like ford has given you the wrong set. your car might have been built pre 2004 but not registered untill 2005. your vin number should tell fords when it was manufactored.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users