Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
misterW

Boot lock constantly cycling

4 posts in this topic

Hi all, Ive just picked up a 98 mondy Si 2.5l in great condition and ive got a little problem... after searching through quite a few forums etc Ive yet to find an answer,

The previous owner (someone I work with) told me that if you open the boot the lock motor goes mad and cycles constantly while its open, only does this when open - its fine when shut, but to get it closed again I had to jam a screwdriver into the mechanism and it eventually stopped. after moving the car I then noticed the clock and elec. mirrors have stopped working too.

are they connected? do they use the same fuse? in the Haynes manual I cant see anything for the boot lock motor in the wiring diagrams (the 4 door ones are there).

Any one else had this problem? or got any ideas?

any help much appreciated!

Share this post


Link to post
Share on other sites
 

time for a bump!

after a bit of fiddling around in the back, the wiring and connnections look ok.

If I lock the doors and open the boot with the key everything is fine, if the doors are already unlocked and I open the boot either way (with the key or pushing the barrel button) the lock starts firing non-stop...I'm thinking either the the switch that is behind the barrel or the actual lock solenoid are knackered.

Share this post


Link to post
Share on other sites
time for a bump!

after a bit of fiddling around in the back, the wiring and connnections look ok.

If I lock the doors and open the boot with the key everything is fine, if the doors are already unlocked and I open the boot either way (with the key or pushing the barrel button) the lock starts firing non-stop...I'm thinking either the the switch that is behind the barrel or the actual lock solenoid are knackered.

GO THE SCRAPPY and get yourself the boot latch and motor that will sort it .. your motor has failed

Share this post


Link to post
Share on other sites

cheers for the reply, everything else is working properly (the clock and mirrors problem was their fuse)

turns out the eejit i got it from was nicked by the rozzers in the middle of the night at home, and even though they had the keys to the car they decided it would be quicker to bust the boot open instead of unlocking it! Latch was replaced but the motor wasnt.

scrappy or ebay it is then!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0