• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


stuartadair

Fusion locks but wont unlock

5 posts in this topic

05 Plate Fusion. Central locking on key only. Central locking works fine for locking but not unlocking. No change on either front door.

Dashboard switch not working for boot.

When I earth black/red and black/white wires on drivers side door the system works fine - Help Please !!!

Share this post


Link to post
Share on other sites
 

05 Plate Fusion. Central locking on key only. Central locking works fine for locking but not unlocking. No change on either front door.

Dashboard switch not working for boot.

When I earth black/red and black/white wires on drivers side door the system works fine - Help Please !!!

Plan B is I've got a generic central locking control unit off ebay. There are 6 control wires on the instructions

For locking

Orange - normally closed

White - common

Yellow - Normally open

For unlocking

Orange black - normally closed

White - common

Yellow black- Normally open

Can anyone offer any ideas where to wire this in ?

Stu

Share this post


Link to post
Share on other sites

Have you checked ALL of the fuses on the vehicle? Does the boot unlock button on the remote keyfob work? (make sure to push it twice)

Which wires are you earthing? And do you mean the remote keyfob then locks and unlocks?

Share this post


Link to post
Share on other sites

Evening,

If I pull the connector off on the drivers door A post and earth the black/red then the doors lock, and the black/white wires then the doors unlock just as they should.

Using the key in either the driver or passengers door will lock the car ok but it wont unlock all the doors when you turn the key.

As far as I can see there is only the 1 fuse running the central locking - Am I right ?

Cheers

Stu

Share this post


Link to post
Share on other sites

Hmm, I understand the problem now but I'm not experienced enough to know what's causing this mate.

Does the GEM module control the central locking? I'd suspect a fault with that as neither door lock is activiating the global lock. It is worth checking all of the fuses but if the car is unlocking correctly I can't see it being a blown fuse.

Maybe disconnect the battery overnight to clear any memory in the GEM module?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now