Jump to content


Photo
- - - - -

Ford Sync Gone Wrong Within 1 Week!!

sync fiesta 2013

  • Please log in to reply
9 replies to this topic

#1 RaceRedFiesta

RaceRedFiesta

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Nadine
  • Ford Model: Fiesta EcoBoost
  • Year: 2013
  • Location: Greater London

Posted 22 August 2013 - 08:11 PM

Hello Everyone!

 

 I picked up my new fiesta on the 12th of august. The sync worked fine until my phone ran out of battery whilst i was calling someone, ever since then the sync will not connect with my phone again!!

Every time i get in the car with bluetooth turned on the car just says in her mechanical voice "phone disconnected" I tried master reset and everything i could but no luck yet.

 

 I've been to the dealership and spent two hours waiting around whilst they took my phone and tried to find the problem. When i got fed up of waiting and asked where my car was they brought it round and told me they need to order a new part for it!

 

 Obviously my car is still under warranty but it makes me worry that more might go wrong with it. 

 

 Does anyone know of this problem or an easier fix? i really don't want to have to leave my car with the dealership for a day when i work 7 days a week :(



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,829 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 22 August 2013 - 08:15 PM

Did you try disconnecting the cars battery for a few minutes?

#3 RaceRedFiesta

RaceRedFiesta

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Nadine
  • Ford Model: Fiesta EcoBoost
  • Year: 2013
  • Location: Greater London

Posted 22 August 2013 - 08:20 PM

No I haven't yet, will defiantly try that in the morning. I have no idea about all this new tech, didnt want to reset or disconnect anything without knowing what i was doing.

My old car was a Peugeot which i hated and before that i had the old focus 2002 model, amazing car until the ECU went :'(



#4 E5GDM

E5GDM

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 463 posts
  • Name: Gary
  • Ford Model: Zetec S
  • Year: 2013
  • Location: Essex

Posted 22 August 2013 - 08:26 PM

You don't need to disconnect the battery, just lower the glovebox & remove fuse 24 for a couple of minutes. Then pair your phone again.

#5 RaceRedFiesta

RaceRedFiesta

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Nadine
  • Ford Model: Fiesta EcoBoost
  • Year: 2013
  • Location: Greater London

Posted 22 August 2013 - 08:28 PM

Thank you, are the fuses labeled?

 

I read another post saying they its quite hard to see which one is which.



#6 igglepiggle

igglepiggle

    IB

  • Budding Enthusiast
  • PipPipPipPip
  • 110 posts
  • Name: IAN
  • Ford Model: Fiesta 1.0 (125) ecoboost titanium
  • Year: 2013
  • Location: Gwynedd

Posted 22 August 2013 - 09:06 PM

Thank you, are the fuses labeled?

 

I read another post saying they its quite hard to see which one is which.

read this link second post down , enjoy 

 

http://www.fordowner...846-sync-issue/



#7 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 23 August 2013 - 08:57 AM

Hello Everyone!

 

 I picked up my new fiesta on the 12th of august. The sync worked fine until my phone ran out of battery whilst i was calling someone, ever since then the sync will not connect with my phone again!!

Every time i get in the car with bluetooth turned on the car just says in her mechanical voice "phone disconnected" I tried master reset and everything i could but no luck yet.

 

 I've been to the dealership and spent two hours waiting around whilst they took my phone and tried to find the problem. When i got fed up of waiting and asked where my car was they brought it round and told me they need to order a new part for it!

 

 Obviously my car is still under warranty but it makes me worry that more might go wrong with it. 

 

 Does anyone know of this problem or an easier fix? i really don't want to have to leave my car with the dealership for a day when i work 7 days a week :(

Hi, I think there is no need to panic, sync is a new technology thus there will be issues with certain phones that will come about and need updates to be applied. We do not have any pairing issues with both of our phones...



#8 RaceRedFiesta

RaceRedFiesta

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Nadine
  • Ford Model: Fiesta EcoBoost
  • Year: 2013
  • Location: Greater London

Posted 23 August 2013 - 11:54 AM

read this link second post down , enjoy 

 

http://www.fordowner...846-sync-issue/

 

 

Thank you it worked!

 

Its working perfectly again now, no idea why the dealership thinks it needs this whole new part.



#9 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,829 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 23 August 2013 - 12:45 PM

Typical Dealers.

If in doubt, throw parts at the problem until it goes away.



#10 RaceRedFiesta

RaceRedFiesta

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Nadine
  • Ford Model: Fiesta EcoBoost
  • Year: 2013
  • Location: Greater London

Posted 23 August 2013 - 01:26 PM

Typical Dealers.

If in doubt, throw parts at the problem until it goes away.

 

 

Yep! took my boyfriends Audi to the dealership when it had a small dent in the door, just wanted to see what they would say, they told us it needed a whole new door!! what a joke!!



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: sync, fiesta, 2013

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users