Jump to content


Photo

1993 Mondeo 2.0l will not start Help please


  • Please log in to reply
1 reply to this topic

#1 540itouring

540itouring

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Ka
  • Location:

Posted 05 April 2009 - 08:32 PM

Hi , first of all i would like to tell you tht this is a friends car and am looking at this fault for him . I work with electronics so have had a quick look into the fault to see what is working / not working.

The dash lights all come on as normal and the imobilizer is suspect to start with but the engine will crank but will not fire at all. I did some tests and the imobilizer looks like it is working as when i press the remote the red led on the remote lights and then the remote dash led goes out. At this point the engine will crank but the red led flashes on and do not know if this is normal .


I put a meter on the fuel injectors and ignition coil primary and was no voltage and also no fuel pump switching of the relay. I bridged the fuel pump relay and pump runs ok with the shorting link in place and also shorted the power supply relay. With the two relays shorted the engine cranks , i have voltage on the fuel injectors and voltage on the primary of the ignition coil. The engine will only crank with the relays shorted and the ignition coil has no spark and suspect that the injectors are not pulsing but i could smell petrol .


I could not find the imobilizer module so first question is where do i find that. I removed the alarm / central locking module but with this out the engine will not crank. I have ordered a ford wiring diagram for mondeo 93 / 94 and early 95 models. I hope this will help with how the system is wired up . I understand the PATS system that works with the chip in the key but not worked with the early system with a BOSCH remote system so any help please as i would just bypass this system if it can be done easy.


Please can any onle give me any advice on what fails on these cars and what to check . Thanks for all your help in advance.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 danny2252

danny2252

    Member

  • New Member
  • PipPip
  • 15 posts
  • Ford Model: mondeo/ fiesta
  • Location:

Posted 06 April 2009 - 09:39 PM

hi could be a crankshaft sensor or like you say fuel pump


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users