Jump to content


Photo
- - - - -

Starting Problem 1.6 Powershift.


  • Please log in to reply
4 replies to this topic

#1 jonnymagnum2000

jonnymagnum2000

    Member

  • Budding Enthusiast
  • PipPip
  • 21 posts
  • Name: john
  • Ford Model: ford fiesta
  • Year: 2013
  • Location: Lancashire

Posted 26 August 2013 - 06:12 PM

just had to ring ford assist. went out to start fiesta just turning over, just come back from Blackpool to Wigan, but it happened in Blackpool when me and my partner were on our way home, it did start after 3rd attempt. Then last week I was waiting for my partner after work, same again kept turning over rung ford assist, but after 20min wait I tried car and it started, so I cancelled ford assist, but not tonight, see what they have to say. Any body else had starting problems on there new fiesta.



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jonnymagnum2000

jonnymagnum2000

    Member

  • Budding Enthusiast
  • PipPip
  • 21 posts
  • Name: john
  • Ford Model: ford fiesta
  • Year: 2013
  • Location: Lancashire

Posted 26 August 2013 - 08:40 PM

finally ford assist turn up 9.15 not bad considering I rung up at 6.50pm,tried starting car to no joy thank god ,had visions of it starting, anyway guy took lead of battery terminal put back on after 10 seconds .tried car again and it started, he does not know what s up with it suggest ring fords book car in.   " no you don't say"



#3 Mike77

Mike77

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 928 posts
  • Name: Mike
  • Ford Model: Fiesta 1.6 TDCI Titanium
  • Year: 2008
  • Location: Cheshire

Posted 27 August 2013 - 12:07 AM

Who the hell are ford assist ??? Everything I read about them seems to be negative, and points to them having no knowledge about fords what-so-ever ? You'd think if ford is going to put their name to something, they would at least give them adequate training beforehand pfft !!!



#4 Johannapam1

Johannapam1

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 43 posts
  • Name: John
  • Ford Model: Focus 2.0 TDI and Fiesta 1.4 Auto
  • Year: 2012
  • Location: Kent

Posted 27 August 2013 - 06:05 AM

I have the Ford assist and I believe it is the AA.

 

Regards

John



#5 jonnymagnum2000

jonnymagnum2000

    Member

  • Budding Enthusiast
  • PipPip
  • 21 posts
  • Name: john
  • Ford Model: ford fiesta
  • Year: 2013
  • Location: Lancashire

Posted 29 August 2013 - 08:41 PM

well car was in today at Gordon fords of Wigan, any way when I picked car up was told that there was an error regarding the battery, slight loss of voltage, and another five errors, so they have cleared them .  told me the car should be alright now. never told me what the other errors were but did say they were minor. only time will tell.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users