Jump to content


Photo

Any Ideas? Mystery Engine Malfunction

Engine Malfunction S-Max

  • Please log in to reply
1 reply to this topic

#1 Nickym

Nickym

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Nicky
  • Ford Model: S-Max
  • Year: 2010
  • Location: Oxfordshire

Posted 03 September 2013 - 06:49 PM

Hi - new to this. Just wondered if anyone has thoughts on the following: i have a 2010 S-Max automatic and while driving to and back from Cornwall last week 'Engine Malfunction' message came up. The gear change sounded strange, as though it was having trouble finding the gear and some loss of acceleration (not good on the motorway & dual carriageway). During the week, the message appeared at random times, with the same engine trouble. Took it to my local Ford service garage yesterday and they found nothing logged on the car system and no error message. I wasn't surprised the message wasn't there as it only seems to appear after driving for some time. They kept the car overnight and tried again this morning - still nothing. They said I should continue driving and try to get it to them if and when error message appears again. They just couldn't understand why nothing came up in the diagnostics.
Any thoughts, ideas or advice appreciated.

Have something to contribute?

Sign in or register to start a topic...

#2 wase16ll

wase16ll

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,118 posts
  • Name: Tony
  • Ford Model: granada
  • Year: 1992
  • Location: Greater London

Posted 03 September 2013 - 10:39 PM

i might be teaching granny to suck eggs here, but worth asking if they accessed the gearbox ecu , may find a fault logged there




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users