Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Nickym

Any Ideas? Mystery Engine Malfunction

2 posts in this topic

Hi - new to this. Just wondered if anyone has thoughts on the following: i have a 2010 S-Max automatic and while driving to and back from Cornwall last week 'Engine Malfunction' message came up. The gear change sounded strange, as though it was having trouble finding the gear and some loss of acceleration (not good on the motorway & dual carriageway). During the week, the message appeared at random times, with the same engine trouble. Took it to my local Ford service garage yesterday and they found nothing logged on the car system and no error message. I wasn't surprised the message wasn't there as it only seems to appear after driving for some time. They kept the car overnight and tried again this morning - still nothing. They said I should continue driving and try to get it to them if and when error message appears again. They just couldn't understand why nothing came up in the diagnostics.

Any thoughts, ideas or advice appreciated.

Share this post


Link to post
Share on other sites
 

i might be teaching granny to suck eggs here, but worth asking if they accessed the gearbox ecu , may find a fault logged there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now