• Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear


selloveday

Air Con Not Working At Idle

6 posts in this topic

Hello

I purchased a 2008 Ford Fiesta Zetec S Diesel around five months ago but have noticed a problem with the air con. At first the air con diidn't work at all but we had it regassed and it now does blow cold air.

However the issue is that the air con only seems to blow cold air when I'm accelerating and as soon as I pull up to traffic lights or stop then there is no cold air at all. Then after pulling away the cold air starts blowing again.

Would appreciate any thoughts on what this could be?

Many Thanks

Sarah

Share this post


Link to post
Share on other sites
 

Are the blowers working without the air con?

Share this post


Link to post
Share on other sites

Hi

Yes the blowers still work but no cold air comes out until I start moving.

Share this post


Link to post
Share on other sites

very odd! when your sat idling, does the aircon light on the button flash, or turn off, or does it remain on? also, do you have the econetic model?

Share this post


Link to post
Share on other sites

The air con light stays on. It's not the econetic model

Share this post


Link to post
Share on other sites

sounds like its not really getting enough power to run the air con properly.

I would suggest your best bet is get Ford to have a look at it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now