Jump to content


Show
Photo

can't receive or send messages?


  • Please log in to reply
17 replies to this topic

#1 weseeyou

weseeyou

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 36 posts
  • Ford Model: ford
  • Location:

Posted 07 April 2009 - 11:29 AM

I have received a private message notification to my email account but although I am logged in I cannot retrieve the message or contact admin because I get the 'you are not authorized to use messenger '?..
Incidentally where is the link for PM's ?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Obsession

Obsession

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Focus 1.4 CL

Posted 07 April 2009 - 11:31 AM

Its the same for me!

#3 dervdave

dervdave

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Dave
  • Ford Model: none
  • Year: 2012
  • Location: Tyne and Wear

Posted 07 April 2009 - 11:32 AM

:huh:
Lack of posts ?

#4 eiKA

eiKA

    Member

  • New Member
  • PipPip
  • 14 posts
  • Ford Model: Ford KA

Posted 07 April 2009 - 11:36 AM

I'm still a newbi but I have been able to receive PM's in the past??!?!

#5 weseeyou

weseeyou

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 36 posts
  • Ford Model: ford
  • Location:

Posted 07 April 2009 - 11:40 AM

glad its not just me ! :rolleyes:
I cannot find a previous post I made either. There doesn't seem to be any facility to view or search for your own posts ? :blink:

#6 ftomas

ftomas

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: C-Max 1.6 TDCI
  • Location:

Posted 07 April 2009 - 12:40 PM

I have received a private message notification to my email account but although I am logged in I cannot retrieve the message or contact admin because I get the 'you are not authorized to use messenger '?..
Incidentally where is the link for PM's ?

Same here...

#7 Inkiepink

Inkiepink

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Escort
  • Location:

Posted 07 April 2009 - 12:42 PM

Me Too :blink:

#8 matt_taylor

matt_taylor

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Escort 1.8TD Encore
  • Location:

Posted 07 April 2009 - 01:06 PM

And here - guys, those who can access Messenger - where's it meant to be?

Matt

#9 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,463 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 07 April 2009 - 02:24 PM

me too, must be a problem with the site.

#10 vinnyvangough

vinnyvangough

    Ford Enthusiast

  • Moderator
  • 2,322 posts
  • Name: Steve
  • Ford Model: 2003 Focus TDCi, Escort Mk6 RS2000, Mk2
  • Year: 2003
  • Location: Devon

Posted 07 April 2009 - 03:17 PM

I have contacted Steve (Admin) about this problem and am awaiting a reply

#11 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 07 April 2009 - 05:30 PM

Maybe hes spotted that newbie who PM'd me this moring VVG and removed all the blokes PMs?? I did highlight it in a PM to yourself.

Edit, it looks like he has and hes disabled messaging for everyone.

#12 weseeyou

weseeyou

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 36 posts
  • Ford Model: ford
  • Location:

Posted 07 April 2009 - 11:17 PM

Maybe hes spotted that newbie who PM'd me this moring VVG and removed all the blokes PMs?? I did highlight it in a PM to yourself.

Edit, it looks like he has and hes disabled messaging for everyone.


some idiot obviously has a grudge :angry:

#13 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 07 April 2009 - 11:25 PM

some idiot obviously has a grudge :angry:


Theres plenty of them in the cyber world, idiots I mean

#14 johkaz

johkaz

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Ford Focus 1.6LX Estate

Posted 08 April 2009 - 07:53 AM

Hi,

I was wondering about the PM facility, as i have got an e-mail about receiving a Welcome PM.
But for the life of i cannot find the PM function anywhere.

Gary

#15 weseeyou

weseeyou

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 36 posts
  • Ford Model: ford
  • Location:

Posted 08 April 2009 - 06:22 PM

just a word of warning. If you are not expecting a PM from anyone I would advise you to be careful clicking on any links.
If you right click you will be able to check the file size and message origin in properties .If it looks dodgy delete it

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users