Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Tippers1974

O2 Oxygen Sensors

2 posts in this topic

Hello all to people on the forum! :)

Please can anyone help? I own a 2000 ford focus 1.6 ghia, it has recently failed the MOT on emissions. I am currently replacing the O2 sensors which I bought yesterday, the pre-cat sensor(in the engine bay) i have replaced, I cannot find the 2nd sensor! I have looked underneath and can find (i think) where it should be, but in place of the sensor is a bolt....I cannot find any wire anywhere either to suggest it actually has a 2nd sensor....

Do I have a model where there is only one sensor...or has somebody bodged it!

Any help greatly appreciated

Thanks

Paul..

Share this post


Link to post
Share on other sites
 

Hello and welcome to the forums

If it has a bolt fitted you do not have that sensor, the bolt comes with the exhaust and is removed where needed for whatever sensors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now