AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


cptan

Help With Immobiliser

6 posts in this topic

Hi all,

I made a set of keys without the immobiliser chip programmed and I had inserted this key into my engine ignition.

Now when I inserted my 2 sets of keys which I know worked, I couldn't start the engine. I suspect this has something to do with the immobiliser.

I thought an non-programmed key will only fail to start the engine but seems like it messes up with the whole security system and the old key wouldn't start now. Please let me know what I can do or who should I call to get it sorted.

Thanks very much in advance.

Ford Focus 2005

Share this post


Link to post
Share on other sites
 

Have you tried using the original key to lock and unlock the car? Use the remote if you have one.

Found out at the weekend from our neighbour (who is a mechanic) that's the easiest way to reset the immobiliser.

cptan likes this

Share this post


Link to post
Share on other sites

Just keep trying the other 2 working keys, eventually it will reset itself and let you start it

cptan likes this

Share this post


Link to post
Share on other sites

Thanks alexp999, Thanks hubby1959. Will try all of the advice.

So hubby1959 would you be able to estimate how long before it will reset itself?

Cheers

Share this post


Link to post
Share on other sites

Hi all,



I made a set of keys without the immobiliser chip programmed and I had inserted this key into my engine ignition.



Now when I inserted my 2 sets of keys which I know worked, I couldn't start the engine. I suspect this has something to do with the immobiliser.



I thought an non-programmed key will only fail to start the engine but seems like it messes up with the whole security system and the old key wouldn't start now. Please let me know what I can do or who should I call to get it sorted.



ALSO, I have found procedure of resetting the SecuriLock of the Ford simply by turning from off to run 8 times and then pressing the remote, does anyone knows if this works as well?



Thanks very much in advance.



Share this post


Link to post
Share on other sites

Thanks everybody who contributed.

I left the car alone for 6 hours, went back to tried the lock unlock and kept turning the ignition with the keys that work. Now, I managed to start the engine and drive.

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now