Jump to content


Show
Photo

62 Plate Transit Connect Problems


  • Please log in to reply
2 replies to this topic

#1 andystephens

andystephens

    Member

  • Budding Enthusiast
  • PipPip
  • 13 posts
  • Name: Andrew
  • Ford Model: Focus
  • Year: 2002
  • Location: Surrey

Posted 27 September 2013 - 10:06 AM

Hi All, 

 

My work van has developed the below problems

 

Central Locking not working

Electric Windows not working

Drivers Side speaker not working

Warning Saying driver side door open when its not

Indicators flashing faster when in use

Hazards randomly flashing

 

What could the problem be? Waiting to see if its still under warranty



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,098 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 27 September 2013 - 01:43 PM

If it's 2012 then it should still be under warranty. The fault could be anything from damaged wiring to a plug coming loose in the Fuse box. So check all connections in the fuse box are all secure.



#3 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,914 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 30 September 2013 - 12:20 PM

Agree with Preee here, check the connections then run it to the dealer. Could be a disconnect in a harness somewhere, but as its under warranty, it should be Ford wasting the effort and not you!




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users