Jump to content


Show
Photo

Warning Noise Every Few Minutes


  • Please log in to reply
1 reply to this topic

#1 Ddiddles1

Ddiddles1

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Ellissa
  • Ford Model: Ford focus c-max zetec
  • Year: 2005
  • Location: Tyne and Wear

Posted 28 September 2013 - 09:09 AM

Hello I have a c-max zetec 05 reg and it is driving me crazy, when I start the car I get the usual noise as the car checks it self but then after that I get a similar warning noise every few minutes. Nothing is lit up on the dash board and the car is driving fine with no other noises. The only other problem I have is that the boot lock sometimes sticks could this be related. Also I came back from holiday drove the car for two hours before noise started again. Any ideas I would be of a great help.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 15,299 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 30 September 2013 - 11:44 AM

Hi Ellissa,

 

if you get no warning on screen, then it could be that you are having issues with the boot lock. It sounds like you probably need to replace the boot lock switch anyway (recently done myself, its not too difficult) but you need to be handy with a soldering iron.

 

Alternatively, the error could be a short out somewhere, but if you suspect your boot is a problem, you probably are best sorting this first before progressing.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users