Jump to content


Show
Photo

Focus Mk2 6000Cd Stereo Problem

6000cd

  • Please log in to reply
3 replies to this topic

#1 saa1

saa1

    Newbie

  • Budding Enthusiast
  • Pip
  • 2 posts
  • Name: simon
  • Ford Model: focus
  • Year: 2006
  • Location: Cornwall

Posted 08 October 2013 - 11:55 AM

Hi was wondering if anyone can help? My stereo has stopped working all together no display or sound the only thing working is my parrot ck3100 though i take it the parrot only uses the speakers for sound. Is there a quick fix or is it a case of buying a new unit?  



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,238 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 08 October 2013 - 12:03 PM

have you tried the fuse

#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 14,409 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 08 October 2013 - 01:07 PM

+1 on the fuse.

If you're unsure of which one it is there's a fusebox layout guide in my links below this message

Yes the Parrot CK3100 just patches into the speaker loom and mute wire to the radio connector so will work even if no radio is present

#4 saa1

saa1

    Newbie

  • Budding Enthusiast
  • Pip
  • 2 posts
  • Name: simon
  • Ford Model: focus
  • Year: 2006
  • Location: Cornwall

Posted 08 October 2013 - 05:33 PM

I have tried the fuse with a new one but the old one was fine as i put it through a multi meter.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: 6000cd

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users