• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


TobbeSthlm

No Aux Input But Aux Button

6 posts in this topic

I have a C-Max from 2011 with the stereo as shown in the picture.

When i push the AUX button the display shows "Line in" - so the stereo seems to have that option.

But the car doesn't have an auxiliary input. I've looked in the glove compartment and under and in front of the armrest.

So - what do I need buy to get an input?

When I search ebay I find cables for the CD6000 but that is an older stereo I belive.

And how can I remove the stereo without breaking some of the panels?

I have fitted rear parking sensors and a 50w xenon kit for the High beam so now it's time to fix the aux imput.

//TobbeSthlm

post-43756-0-71513600-1381848117_thumb.j

Share this post


Link to post
Share on other sites
 

Normally if you have one its tucked away somewhere, like behind the glove box, or perhaps under the centre console.

Best bet is to try and take these out and see what you can find!

Share this post


Link to post
Share on other sites

you may need to extract the stereo and see if you have the extra socket on the back for the required input lead , it will only be a line in socket that you can install as your stereo does not have bluetooth function or Usb.

Share this post


Link to post
Share on other sites

In mine it's in the Storage compartment under the central armrest, along with USB as well, but mines a Titanium and concious that not all Zetecs have the centre armrest

Share this post


Link to post
Share on other sites

Hi again

I managed to get the stereo out and it looks like the pictures below.

Anyone know which color is the aux? It should be 3 wires I think.

Or is there another way of connecting an aux input?

Regards Thomas

post-43756-0-84463300-1399881932_thumb.j

post-43756-0-09350400-1399881934_thumb.j

post-43756-0-64664400-1399881935_thumb.j

post-43756-0-44876700-1399881936_thumb.j

Share this post


Link to post
Share on other sites

Thats the central wires, so that has everything from the power, switched power to the earth. You should find a seperate loom plugs directly into the back of the stereo and heads off to the glovebox area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now