• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save


ian610

Strange Noise When Idling

21 posts in this topic

My Mk6 1.4 Fiesta makes this weird noise at idle, but only after the engines warmed up (2 or more miles of driving).

Pushing the clutch in has no effect on the noise, but it does go away as soon as I give it a bit of gas and comes back again once the revs drop below 1k.

Its sort of like a low pitch 'brrrrrrrr', if that makes sense.

I can only really hear it when I'm in the car, but I'm not sure where its coming from.

I recorded a video of it to show what I mean.

http://www.youtube.com/watch?v=aFUXAW-Lzsw

Anyone know what it might be?

Share this post


Link to post
Share on other sites
 

Sounds pretty normal to me, check the coolant level to make sure the pump isn't leaking otherwise sounds fairly quiet, out of interest what does yours sound like after starting it from cold?

Share this post


Link to post
Share on other sites

Coolant's all good, so it can't be that.

Starting from cold sounds normal; begins at around 1.5k before settling down to 1k after warming up.

Then drive for a mile or two and stop/coast with revs below 1k and foot off the gas and that 'noise' is there again.

If you watch my video again with headphones in, you can hear the noise more clearly.

Don't suppose you could record a vid of your's idling so I have something to compare with?

Share this post


Link to post
Share on other sites

I have got to pick the old maid up from work a bit later I will try to remember to record her when I'm outside there, do you want the little weave toward the dashboard on the passenger side or just record and hope?

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

No weaving necessary lol, just a simple recording from the drivers seat will suffice. :D

Thanks again Nathan,

Share this post


Link to post
Share on other sites

I had a little weave, she's upto apparent optimum temperature on the gauge, some of the tapping is the rain. Good old cornish night, not.

_ data player

Seems very quiet, the mic used is on my phone with hd voice switched on, if it's no use and you can wait till its not raining I may be able to get another.

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Ha ye, I know what ya mean about the rain lol. Got my car just in time before all this s**** weather begins.

Cheers for the vid; I think I can slightly hear the noise very similar to mine, just not as audible (maybe its the different mics?).

Don't suppose you'd be able to do another one with a couple of revs applied at intervals to hear whether it disappears and then re-appears etc?

Sorry to be a complete pita, but I'm always ocd when it comes to things like this. :lol:

Share this post


Link to post
Share on other sites

Yeh I am like this as well, hence the question about cold start up does yours sound just a tad rattly or tappy for just about a minute? I think the noise you talk about is the solid lifters as it would just blend In with the revs being higher, as far as I know it would be similar to your sound but I don't really notice it until I go down a hill in 2nd slowly close to my house when you can hear it. I find it to be lovely and quiet while warm but diggery tractor like when cold, pretty decent unit though if a little lazy at lower revs.

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Tbh I can't say I've really noticed anything out-the-ordinary when starting from cold, but I'd be more than happy to record a cold startup if it would help in any way.

Share this post


Link to post
Share on other sites

Yeh that would be great I will try to remember to get you another recording, maybe sometime next week when I'm driving to work, I have looked on YouTube and found a few that do it, it's only when cold not warm so it may well be current across all of the sigma/se engines. If it ain't broke I'm not considering fixing it anyway.

Time for bed I believe, cheers and gone.

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Cheers for that Nathan, appreciate it.

Your's does seem to make the exact same sound, and mine's done twice as many miles, so it must just be a Fiesta 'trait'. :D

I can probably record that startup for you tomorrow. Driver's seat or bonnet up?

Share this post


Link to post
Share on other sites

Just from the inside will do its not so audible outside, the noise goes away after a minute I think it's either exhaust or injectors but I have heard it in other videos, it's a poor sounding engine really for what I would call a modern unit it's pretty 60s sounding haha.>_>

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Sounds exactly like mine with the tac tac noise for about a minute, mine is normal, yay.:D

I will see if I can listen again later on the computer I'm still at work, I guess we are both worry free for now, how far down Cornwall are you?

Sent from my LT30p using Ford OC mobile app

Share this post


Link to post
Share on other sites

New question, how high up the pedal does you clutch start to bite?

Sent from my LT30p using Ford OC mobile app

Share this post


Link to post
Share on other sites

I'm near Helston, yourself?

Haven't really took much notice of the exact clutch bite.

I'll be out at the weekend so I'll have a check then.

Share this post


Link to post
Share on other sites

Up top end near bude, it's probably just me driving like an idiot, I always knew it was quite high it seems higher the last few days doesn't slip though so I will keep at it if it's gone it's gone.

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Ye, 25k ain't a lot on a clutch.

I'm still getting used to mine; only drove diesels before, so trying to move off in a petrol is a new thing for me.

I'm getting there, but still stall now and again. :rolleyes: I'm completely fine once I'm on the move.

First day I had the car I stalled about five times at a roundabout and for the life of me, couldn't work out why I kept doing it, but then later realized I'd had it in third instead of first! :oops::lol:

Share this post


Link to post
Share on other sites

It me I think being a poof, I always think something is wrong it doesn't slip I canned it up the a39 earlier and got to 70 in third without any massive rev fluctuations, I'm probably just bored and looking for more faults. It makes some noise at 6500 ram, and it's not at all a bad noise either, well for a fiesta anyway:lol:

I'm saving every last penny to get one of the new fiesta St's in the next couple of years looks like a beast of a car.

Sent from my GT-N5110 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Ye, nice cars those new fiestas.

Wasn't a fan of the 'fish mouth' front end but its grown on me!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now