Jump to content


Photo

How Have I Done This And How Do I Fix It?

Instrument cluster

  • Please log in to reply
3 replies to this topic

#1 theduke

theduke

    Hairy Member

  • Budding Enthusiast
  • PipPipPipPip
  • 318 posts
  • Name: James
  • Ford Model: Focus Mk 2.5 Zetec
  • Year: 2009
  • Location: RhonddaCynonTaff

Posted 21 October 2013 - 06:38 PM

Somehow ive managed to change my outside temperature gauge and mpg settings and cant change them back 

 

The only settings i can find is with the key turned but engine off is metric and imperial but neither gives me miles and celsius, just miles and fahrenheit or kilometers and celsius

 

Forgive me if theres a stoopidly easy option in the menu that i just can see?



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,513 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 21 October 2013 - 07:13 PM

I am sure there the only settings you can make



#3 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,552 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 21 October 2013 - 07:26 PM

When I bought mine it was on Miles and Fahrenheit. I'm sure if you turn the switch on the stalk until the Temperature comes up, you just press and hold the button on the end for a few seconds and it switches to Celcius.



#4 theduke

theduke

    Hairy Member

  • Budding Enthusiast
  • PipPipPipPip
  • 318 posts
  • Name: James
  • Ford Model: Focus Mk 2.5 Zetec
  • Year: 2009
  • Location: RhonddaCynonTaff

Posted 21 October 2013 - 07:35 PM

When I bought mine it was on Miles and Fahrenheit. I'm sure if you turn the switch on the stalk until the Temperature comes up, you just press and hold the button on the end for a few seconds and it switches to Celcius.

 

Thank you  :D

 

thats been bugging me for days!!!!!!




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Instrument cluster

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users