Jump to content


Photo

Random engine misfire


  • Please log in to reply
1 reply to this topic

#1 ColinStone

ColinStone

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: 2001 Ghia X 2.0 Petrol
  • Location:

Posted 12 April 2009 - 09:54 PM

Hi,

I recently bought my 2001 Ghia X and have noticed that twice in the last week the engine has developed a misfire. The first time it happened was when my wife drove it to work, she had just turned into her road when it started juddering. She pulled over, switched it off and restarted after a few seconds and it was fine.

The 2nd time it happened was after I'd filled it up with petrol. As soon as I turned the car over and started to pull away, it misfired so I switched it off and on again and it was fine.

On both occasions there were no warning lights and the speedo dropped to zero.

Is this a common fault and is there a solution?

Thanks in advance,

Colin

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,465 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 13 April 2009 - 06:50 AM

this is the sign of a sensor breaking down, on the mondeo the cam sensor is the common one to fail


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users