Jump to content


Show
Photo

Lighting Problem

rear lights interior dashboard

  • Please log in to reply
40 replies to this topic

#31 johnbrad68

johnbrad68

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Name: John
  • Ford Model: Focus
  • Year: 2001
  • Location: Durham

Posted 01 November 2013 - 05:42 PM

Well I dropped the back seats and climbed in the boot and sing a screw driver unlocked the boot, but when I close it it still won't work. I think there's a shortage somewhere on the passenger side because while the boot was open I checked the lights by switching bulbs and I now know the bulbs are ok.. So it must be a lack of power getting down that side....process of elimination lol

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,624 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 04 November 2013 - 04:18 PM

thats the fun part. I dont envy you as its a nuisance! start by checking near the lights for water ingress?



#33 johnbrad68

johnbrad68

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Name: John
  • Ford Model: Focus
  • Year: 2001
  • Location: Durham

Posted 08 November 2013 - 07:01 PM

Okay....I have an update....I bought a new fuse board today and plugged it in...I now have interior lights....I opened the boot and unscrewed the light fittings and fiddled with the bulb...the light came on but smoke started to smoke....I isolated the wire so I now know which wire is the problem its going from the fuse board going backwards towards the back of the car....I wonder if its the light fitting itself.......

#34 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,624 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 08 November 2013 - 11:02 PM

Could well be.

 

So which lights do you have remaining?



#35 johnbrad68

johnbrad68

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Name: John
  • Ford Model: Focus
  • Year: 2001
  • Location: Durham

Posted 08 November 2013 - 11:21 PM

Well as it is the only things that dont work are back passenger light the lights above the number plate and the boot release....

#36 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,921 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 08 November 2013 - 11:23 PM

I reckon a broken wire between the roof and the boot.

Sent using Ford OC mobile app



#37 johnbrad68

johnbrad68

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Name: John
  • Ford Model: Focus
  • Year: 2001
  • Location: Durham

Posted 08 November 2013 - 11:30 PM

Nice one cheers im going to check it out tomorrow after work.....I will get to the bottom of it lol...

#38 johnbrad68

johnbrad68

    Member

  • Budding Enthusiast
  • PipPip
  • 24 posts
  • Name: John
  • Ford Model: Focus
  • Year: 2001
  • Location: Durham

Posted 09 November 2013 - 06:53 PM

Well the word is eureka.....ive only gone and sorted it. I ran a piece of wire from the fuse box to the back but lost all the back lights and dash lights so I reconnected the original wire and went hunting....I started from the fuse box al9ng the wire which was getting warm until I got to beside the passenger seat where it was hot and when I squeezed I heard the boot latch click.....the wires were hidden under plastic so i cut the plastic until I reached the wire where I found 5 wires melted together. I pulled them apart taped them separately then started the car....and low and behold everything came on. I left it running and no hot wires...at last. ..im so over the moon with myself for persevering and pushing on when people told me I hadnt a clue....get in!!!

#39 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,921 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 09 November 2013 - 07:06 PM

A very good result.
Ford would have charged you losds (tape extra ;) )

Sent using Ford OC mobile app



#40 higgsy

higgsy

    Northern Yam Yam

  • FOC Supporters
  • 723 posts
  • Name: James
  • Ford Model: Focus Zetec S 1.6 TI-VCT
  • Year: 2010
  • Location: West Midlands

Posted 09 November 2013 - 07:50 PM

Well done! A very rewarding fix

#41 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,624 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 11 November 2013 - 11:23 AM

Glad to see that persistence prevailed and cost was kept to a minimum!



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: rear lights, interior, dashboard

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users