Jump to content


Show
Photo

Buying Advice


  • Please log in to reply
33 replies to this topic

#31 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,976 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 11 November 2013 - 05:05 PM

Looking good!



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 RAYK47

RAYK47

    Member

  • Budding Enthusiast
  • PipPip
  • 23 posts
  • Name: Ray
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Hertfordshire

Posted 15 November 2013 - 11:39 AM

picking her up later this afternoon so will see how she goes. 



#33 RAYK47

RAYK47

    Member

  • Budding Enthusiast
  • PipPip
  • 23 posts
  • Name: Ray
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Hertfordshire

Posted 03 December 2013 - 12:02 PM

OK i have had her for a few weeks now and although i dont do a lot of driving at the moment (will increase after new year).  

 

I must say I am very impressed.  

  • The 2.0L Diesel engine is very punchy and smooth (a bit noisy but not to bad).  
  • Very comfortable seats ( i was worried about this as i am a fan of leather and as this was cloth i was concerned). 
  • big car but size is not a problem
  • boot is huge
  • Bluetooth is basic but functional

 

The only problem I have is the stereo does not seem to play MP3's, i have tried two CD's which both work in my van (alpine head unit) but say disk error in the CD6000.  I was certain this head unit played MP3s but may be wrong.

 

Anyway, all in all very pleased with it.  



#34 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,976 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 03 December 2013 - 12:15 PM

Nah I think its only the Sony unit, I dont believe the 6000 does support it, but its been a while since I say in front of a 6000.

 

Does it have MP3 on the front of the 6000? if so it could be a firmware issue.




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users