Jump to content


Photo

KA Problem


  • Please log in to reply
1 reply to this topic

#1 laguna

laguna

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: KA
  • Location:

Posted 13 April 2009 - 07:51 PM

Hi, having a problem with my mothers KA

Car is completely fine when @ idle, under any type of accelaration in the lower gears and there's a distint lack of power.

Friend had a look and can't find out whats wrong, he checked the idle control valve and there's no build up or anything.

Done the dash diagnostic and got a code: dt 412, anyone know what the is?

Car is around 4 years old, done 12.5 and had a full sevice in aug 08

any help appreiated :)

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 bounty

bounty

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Ka
  • Location:

Posted 07 May 2009 - 10:10 AM

Hi, having a problem with my mothers KA

Car is completely fine when @ idle, under any type of accelaration in the lower gears and there's a distint lack of power.

Friend had a look and can't find out whats wrong, he checked the idle control valve and there's no build up or anything.

Done the dash diagnostic and got a code: dt 412, anyone know what the is?

Car is around 4 years old, done 12.5 and had a full sevice in aug 08

any help appreiated :)



Could be the clutch slipping? may need replacing.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users