Jump to content


Reduce Acceleration

  • Please log in to reply
2 replies to this topic

#1 jonnyc170


    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 34 posts
  • Name: Jonny
  • Ford Model: Focus ST Mk2
  • Year: 2006
  • Location: Yorkshire

Posted 03 November 2013 - 05:11 PM

Hello, I have a 2006 Ford Focus ST MK2. I have just got in my car and it struggled to start like there was hardly any power.  On the dash board  " Reduced Acceleration" came up followed by "Engine System Fault".  I turned it off and back on a few times and its been fine!  Any ideas? Thanks.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon


    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,592 posts
  • Name: Bruce
  • Ford Model: KA Edge, BMW 320i Coupe M Sport
  • Year: 2015
  • Location: Essex

Posted 03 November 2013 - 06:51 PM

It could have just been a blip in one of the sensors. It may have over fuelled itself and then thought there was an error. If it happens again I would put a code reader on it to see what the issue is and take it from there.

#3 jeebowhite


    Resident Loon

  • Super Mod
  • 21,746 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent

Posted 05 November 2013 - 10:06 AM

It sounds like there was definitely a misreading somewhere, but I would say given the time of year you might want to get a code reader now and start looking. Dont assume it wont happen again!


Have a look at my thread in my signature "got an error on your car?" I suggest you are best off buying a code reader. Most of them you just need them to read and remove codes, and you could buy it for less than a tenner!

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users