• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save


Has

Problem???

Recommended Posts

hi,

Im new to this forum............so hello everybody :D

Just purchased a 2006 1.6 tdci titanium focus....................loving it so far

Have 2 questions,

I put too much engine oil in when servicing. when i tried to drain it out, tried to put the car on ramps. reved the engine alot would not climb, i finally gave up and ended up puting it on blocks just had enough clearence to reach the sump nut. but as i tried to put it on ramps a really fowl smell started coming from the car and honestly it travelled pretty far.

Everytime i put the heater fan on it would stink.........that was two weeks ago until today, i changed air filter and found that it had oil on it, there was oil in the pipes going to and from the air filter box and even on the foam under the engine plastic cover. my father says that should not have happened and its my head gasget, i do not have any other problems with the car and it drives absolutely fine..............could it just have been the extra oil or is it something serious????

The smell has died down but it still slighty lingures................please help as i have just got the car.

Also can someone send me a link for the correct stainless steel egr blocking plate.

Thanks so much :) :)

Share this post


Link to post
Share on other sites
 

...........tried to put the car on ramps. revved the engine a lot would not climb.......

..................as i tried to put it on ramps a really foul smell started coming from the car........

Sounds like you were cooking the clutch. That smell always hangs around for quite a while.

Share this post


Link to post
Share on other sites

Just been back after i took the car out, driving at 75 mph, the car seemed less responsive and did not go above 75.

red light on dash came on as 'engine system fault' , parked the car up after getting off the motorway, car juddered when i switched it off and the smell of oil is coming through the vents again.

what to do......???? gonna take it too garage tomorrow.

Share this post


Link to post
Share on other sites

Just got back trom mates garage

2 different answers, my mate is saying it looks like the valve for the breather pipe on the rocker cover he said to take off rocker cover and clean with carb cleaner or if that dont work get a new top rocker cover with the valve.

The other mech there says its the turbo that is weak because the blades are slighty damaged.

I have taken the breather pipe off and theres alot of oil from the rocker cover side

I dont no wat to do....pls help, just lost my job on tuesday so im really in the dump at the moment.

Any ideas?????

Sent from my GT-I9300 using Ford OC mobile app

post-48252-138442670509_thumb.jpg

Share this post


Link to post
Share on other sites

http://www.ebay.co.uk/itm/EGR-BLANKING-PLATE-PEUGEOT-CITROEN-HDi-FORD-TDCi-VOLVO-D-1-4-1-6-MAZDA-/231028393141?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item35ca5d84b5 is the link to the EGR blanking plate.

The smell could be the pollen filter that needs replacing, as opposed to the oil filter.

With regards to the oil, I have the same but its normal to have some there.

If the car is still losing power and struggling you might need to just replace the fuel filter. Times like this (winter) can affect the fuel consistency and make it more difficult.

Share this post


Link to post
Share on other sites

Thanks for reply but the loss of power has only started yesterday after the air filter change; jus took it on the motorwsy again sydtem light again now its constant

Sent from my GT-I9300 using Ford OC mobile app

Share this post


Link to post
Share on other sites

I think that is a coincidence, or worst case scenario, in replacing the filter, you may have displodged some much and its been sucked further into the system.

Check the air filter is correctly fitted and the housing is correctly seated. Also make sure that you have reconnected the Mass Air Flow sensor if you disconnected it yesterday.

Do you have the ability to read error codes? if you have a code reader, let us know what the outcome is, if not, then you can do the "dashboard" trick.

Share this post


Link to post
Share on other sites

The code light came up only for a min yesterday but now its constantly on, im sitting outside the garage right waiting for it to be read. I ghecked all the screws n clips were tighted properly but now i think its gone into limp mode. Whats the trick?

Sent from my GT-I9300 using Ford OC mobile app

Share this post


Link to post
Share on other sites

OK so you turn the engine off, press and hold the trip computer "reset" button, then put the car to electrics, do not let go until you enter self test mode. Then you press the reset button to circulate through the menu's till you get to the DTC section.

Share this post


Link to post
Share on other sites

hi, i just have checked the dashboard trick like you have said, it up as DTC #00 none, like the same as before when i got it checked in the morning it came up with no error codes on the garages machine. could it be the turbo intercooler pipe????

Share this post


Link to post
Share on other sites

at the moment im at home, the garage is at my mates garage, its indie. thats what came up with the dashboard trick. ive left the car with him he said hes going to check and let me know. has anybody heard of anything like this before????

one thing i did notice when i was tighting everything thing is that the screws on the sirbox do not tighten properly they just spin. could it be that too much air is getting in??/

Share this post


Link to post
Share on other sites

just literally got a call from the mech, he said error code is from the dpf, dpf is blocked.

he says he gonna cut it out, re weld and remap ecu.

what price should i be looking at as he has not told me yet???

Share this post


Link to post
Share on other sites

the error code is p242f, thats the only error code that comes up.

Share this post


Link to post
Share on other sites

thankyou for everyone who helped me......i really appreciated it.

i have just purchased two bottles of forte dpf cleaner, lets see if that helps for the time being.

I think i will have the dpf removed and ecu remapped together with the egr blank all at the same time.

thanks again everyone.......................will here from me soon, after i get this done. will post results.

Share this post


Link to post
Share on other sites

I remember reading on here that a dpf removal costs about £150,how realistic that is though is another thing

Share this post


Link to post
Share on other sites

Depends where you go, any tom Derek or Harry can remove a DPF by drilling a hole in it and no more, but for the proper job it needs a remap to remove the DPF from the ECU logic. That is where the cost is. Never the less though, a four hundred bill one off or a thousand pound bill for DPF and £150 for the fluid every few years...

Share this post


Link to post
Share on other sites

Ive just recieved a qoute from BHPUK in bedford for £395inc VAT, thats including removal, ecu remap and diesel smoke test.

Share this post


Link to post
Share on other sites

I notice a sort of burning smell around the outside of the car and some, but not alot on the inside

Cannot really put my finger on what it smells like, also there is a very light whirring sound coming from the front of the car, you have to get close to hear it.

could this all be related to the blocked dpf????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now